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Adobe® Creative Suite® 3 Design Premium software  
is the designer’s dream toolkit for print, web and  
interactive, and mobile publishing. It combines all-new  
versions of essential tools for professional page  
layout, image editing, illustration, and Adobe PDF  
workflows with new tools for designing engaging  
websites, interactive experiences, and mobile content.  
Adobe Creative Suite 3 offers a productive, intuitive,  
and tightly integrated environment with everything  
you need to design content for tomorrow as well  
as for today.

The Big Picture
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Adobe® Bridge CS3
Manage media visually

Adobe® Illustrator CS3
Explore new paths with  
the essential vector tool

Adobe® Photoshop®  
CS3 (including  
Photoshop CS3Extended)
Discover new dimensions 
in digital imaging

Adobe® InDesign® CS3
Design and produce
professional page layouts

Adobe® Flash® CS3 Professional*
Create and deliver rich,
interactive content

Adobe® Dreamweaver® CS3*
Design, develop, and maintain

standards-based websites 
and applications

Adobe® Acrobat® 8 Professional
Communicate and collaborate with the 

essential PDF solution

Adobe® Device Central CS3
Design, preview, and test
engaging mobile content

Adobe® Stock Photos
Find, Create, Manage, Buy

Adobe® Version Cue® CS3
Collaborate effectively

*Not available in Creative Suite 3  
Design Standard.
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Print, Web, and  
Interactive Workflow
Adobe® Creative Suite® 3 Design is designed to let  
you repurpose the assets you create across different  
media. The tight integration among Creative Suite 
components allows you to start with content from 
Illustrator®,  Photoshop®,  and Flash®,  move quickly to 
InDesign® and Dreamweaver® for layout and assembly,  
and easily check and prepare your files for both  
print and web production.

Along the way, you and the others in your workgroup  
can manage files and track revisions using Adobe®  
Bridge CS3 and Adobe® Version Cue® CS3, including 
downloading stock photography from Adobe Stock  
Photos directly from Bridge.

CONTENT CREATION
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Start with Photoshop and 
Illustrator to create compelling 
content using Creative Suite 
features such as Smart Filters 
and LiveColor. 
See Smart Filters, page 40
See Live Color, page 58

Bring the content you’ve  
created directly into Flash. 

New in Flash: import native 
Photoshop and Illustrator files, 
preserving the layer structure.
See Import Files into Flash, page 95
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LAYOUT AND ASSEMBLY PRODUCTION

Export InDesign content  
as XHTML, for use in 
Dreamweaver web pages.
See InDesign for Web,
page 80 

Add Flash animations  
to web pages you  
create in Dreamweaver.
See Embed Flash  
Animations and  
Applications, page 117

Lay out your print deliverables 
using InDesign. Become more 
efficient by using features such  
as table styles and multi-file place. 
See Tables and Table Styles,  
page 75, 
and Multi-File Place, page 74

Export a print-ready  
Adobe PDF. 
See Creating Adobe PDF Files, 
pages 18-19

Use JDF files in Acrobat  
to check your files  
against your print 
provider’s standards. 
See Submit with a JDF,
page 89

Check for potential
problems in different  
browsers with the new 
Browser Compatibility 
Check feature in  
Dreamweaver. 
See Cross-Browser  
Compatibility Check  
and CSS Advisor,  
pages 118-119
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Mobile Workflow

Adobe Creative Suite 3 Design software can also be  
used as part of your mobile workflow, now that Creative 
Suite components are combined with new Adobe Device 
Central. Create and assemble content using Photoshop, 
Illustrator, InDesign, Dreamweaver, and Flash. Then use 
Device Central to preview and test mobile content for  
a wide range of mobile and consumer devices.

CONTENT CREATION

Create artwork in Photoshop  
or Illustrator and use Device  
Central to preview your design.

M
O

BI
LE Create a new Photoshop, Illustrator, or Flash 

document tailored for mobile devices from 
within Device Central, consulting the device 
profiles in Device Central.  
See Device Central Overview, pages 28-29
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LAYOUT AND ASSEMBLY PRODUCTION

Create a new mobile document 
in Flash. Add interactivity after
importing your Photoshop  
or Illustrator files into Flash. 
Layers from both components 
are now preserved on import.
See Import Files into Flash, 
page 95

Publish your work.  
Choose Control >  
Test Movie in Flash  
to compile a SWF  
file. Device Central  
automatically opens,  
so that you can test your  
Flash Lite application. 
See Developing for  
Mobile Devices, page 97
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What’s Common
Creative Suite 3 is designed to create a 
seamless workflow among the individual 
programs. The common language of 
the interface, tools, and commands lets 
you work more efficiently within your 
current workflow, and quickly learn new 
programs and functionalities.

Photoshop, Illustrator, InDesign, and 
Flash share a consistent interface, with 
common locations for toolbars, control 
panels, and docking panels surrounding 
the main artboard (or Stage).

A: Tools panel (or palette)
B: Artboard (or Stage)
C: Control panel (or palette)
D: Panels (or palettes)
See Adobe Creative Suite 3 Video Workshop topic,
Using shared elements of the Photoshop, Illustrator, 
InDesign, and Flash workspaces
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Customizing Your Interface

The Tools Panel
You can change the overall layout of  
the Tools panel to fit your preferred 
window and panel layout. By default, 
the Tools panel appears as two vertical 
columns. You can set it up as a single 
vertical column, or as one horizontal row.
See Help

Panels and Docking
By default, panels dock to the right 
side of your work area.  You can choose 
to display your panels in icon mode, 
collapsing them to single icons, or  
icons and labels, to save space. You can 
change panel configurations to suit  
your preference. The panels can either  
sit flush to the work area or overlap it.
See Help

Horizontal, one- and two-  
column Tools panels in InDesign,  
Flash, and Illustrator

The Control Panel, Control Palette  
or Insert Bar
The context-sensitive Control panel, 
Control palette, or Insert Bar offers
quick access to options, commands,
and other panels related to the item or
objects you select on the current page.

By default, the Control panel, Control 
palette, or Insert Bar is docked to the top 
of the document window; however,  
you can dock it to the bottom of the 
window, convert it to a floating panel,
or hide it altogether.
See Help

Photoshop Control palette

Docking panels  
and icon mode

Illustrator Control panel

Dreamweaver Insert bar
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Document Set-Up
When you choose File > New, you will 
be given a range of options for the initial 
set-up of your document, such as height 
and width defined by the units of your 
choosing, color mode, resolution, and 
page options for print or online viewing. 

Several programs now allow you to 
choose New Document profiles  based  
on media type. This is very helpful when 
you are working across media.

Getting SET UP

How you set up your work space and 
document directly affects how efficiently 
you can design and produce your work.

In Creative Suite, Document Set Up, 
Templates, and Workspaces let you  
make the right project choices based  
on presets, and give you the freedom  
to customize your own presets.

New HTML template document in Dreamweaver

New Mobile and Devices document in Illustrator

New Film & Video document in Photoshop
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Save Workspace

Templates
Templates let you create new documents 
that share common settings and design 
elements. You can create a template for  
a specific size, and determine settings  
for view (such as guide placement), print, 
online options, and more.

Templates can also contain symbols 
for common design elements (such as 
logos) and specific sets of color swatches, 
brushes, and graphic styles.

Flash includes templates for online 
advertising, mobile devices, slideshows, 
and learning objects. Dreamweaver 
includes web page templates in a  
variety of design formats, including  
a long list of cascading style sheets (CSS)  
layouts and support for related client- 
and server-side languages, such as  
Java Script, Adobe ColdFusion, PHP,  
ASP, and JSP.

Illustrator and InDesign come with 
a variety of templates, including 
letterheads, business cards, envelopes, 
brochures, labels, certificates, postcards, 
greeting cards, and websites.

Website template in Illustrator

Workspaces
You can choose predefined Workspaces, 
found in the Windows menu, and take 
advantage of having displays and menus 
coordinate with selected workflows.  
You can also define your own workspace 
by simply arranging your desktop  
(panels, tools, etc.) and then saving it  
as a custom workspace.

Brochure template in InDesign

What’s Common 11
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CONSISTENT COLOR

Maintaining consistent color throughout 
the design process is both an important 
goal and a technical challenge. An asset’s 
colors should look as similar as possible 
during the creation, layout, and printing 
phases of your workflow.  Photoshop  
and Illustrator can embed a profile of 
your asset’s color values when saving  
a file. InDesign can then read that profile 
and use it to display consistent colors 
from monitor to printed page.

Consistent Color with Adobe Bridge
When you set up color management 
using Adobe® Bridge CS3, color settings 
are synchronized across Photoshop, 
Illustrator, InDesign, and Acrobat.  
This synchronization ensures that colors 
look the same in all color-managed 
Creative Suite components. 

If color settings are not synchronized,  
a warning message appears at the  
top of the Color Settings dialog box  
in Photoshop, Illustrator, InDesign,  
and Acrobat. 

Adobe recommends that you synchronize 
color settings before you work with new 
or existing documents.

1  Open Bridge. To open Bridge from 
another Creative Suite component, 
choose File > Browse. To open Bridge 
directly, either choose Bridge from  
the Start menu (Windows) or double-click 
the Bridge icon (Mac OS).

2  Choose Edit > Creative Suite Color 
Settings. Select a color setting from  
the list, and click Apply.

If none of the default settings meet your 
requirements, select Show Expanded  
List Of Color Setting Files to view 
additional profiles. 

3  To install a custom settings profile,  
such as a file you received from a print 
service provider, click Show Saved  
Color Settings Files.
See Adobe Print Resource Center:  
www.adobe.com/studio/print/
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Tips for successful color workflow
• �Synchronize color settings in Bridge  

at the start of the project. 
• �Keep Color Management turned on  

in all Creative Suite components.
• �Exchange color swatches across 

components to maintain consistency  
in projects. 

• �Turn on Overprint Preview on in 
Illustrator, InDesign, and Acrobat  
when previewing the final file.

Shared swatches
You can define color swatches in  
InDesign, Illustrator, or Photoshop,  
and then exchange those swatches  
across these components. This not only 
promotes visual consistency across all 
design elements, but also ensures  
that all colors contain the same custom  
process or spot colors. All members  
of your design team can consistently  
use these swatches.

You can create an .ase (Adobe Swatch 
Exchange) file to load in other applications, 
and transfer it to others on your team. 

1  Create a set of swatches, and choose 
Save Swatches for Exchange from  
the Swatches panel menu. Name the file,  
and click Save. 

2  The .ase file containing your swatches  
is saved to the Presets > Swatches folder 
of the Creative Suite component where  
it originated.

3  To import the swatches in another 
application, choose Load or Open 
Swatches from the Swatches panel menu, 
locate the .ase file in Presets > Swatches 
where it was saved, and click Load/Open. 

To share the swatches with your team, 
copy the .ase file to your server, where 
everyone can access a copy, or e-mail it  
to team members working remotely.

Swatches panel menu
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Creating

When you start creating work in any  
of the Creative Suite components, similar 
tools and practices let you quickly engage 
with the individual application you are in.

Tools like Pen and Eraser are fundamental 
to several components; Layers and  
Animation panels were engineered for 
similar purposes; filters and styles  
are great crossover effects that remain  
familiar no matter what component  
you are in.

Pen tool 
When you need a precision drawing 
tool, the Pen tool is usually the answer. 
The Pen tool has been updated in Flash, 
where drawing objects is now more  
consistent with your experience in  
Illustrator and Photoshop. 

The Pen tool draws straight and curved 
lines to create objects. The tool comes 
with a menu containing the Add Anchor 
Point tool, Delete Anchor Point tool, and 
Convert Anchor Point tool. These tools 
help shape and redefine your object.

Eraser tool
The Eraser tool removes parts of  
the image. In Photoshop, you can  
erase pixel information. In Flash, you  
can erase strokes and fills. In Illustrator, 
this new tool lets you erase vector  
lines and shapes, and will automatically 
create new anchor points.  You can 
customize the Eraser tool within the 
different Creative Suite components.

Adjusting an anchor point Eraser tool
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Timelines and Animation
Photoshop and Flash let  you create an 
animation by using the Animation palette 
in Photoshop and the Timeline in Flash. 
Additionally, in Flash you can define  
key frames at certain points, and motion  
will automatically be generated based  
on these keyframes.
See Help

Layers 
Layers can be used to separate areas  
of content from each other. Layer  
information can be locked, hidden, 
deleted, and be kept independent from 
other content. Layer information can  
also be moved, transformed, or blended.  

In programs like Illustrator and InDesign, 
layers are often used to organize content.
These layered files can also be exported 
and opened in Acrobat. In Photoshop, 
layers are used to make non-destructive 
image corrections and to apply effects. In 
Flash, layers are used to separate content 
that is frequently assigned different 
actions and attributes.

Styles and Effects
Many attributes and effects are available 
to apply to your artwork, whether it be 
vector or bitmap. Styles are sets of effects 
and appearance attributes, which can be 
applied to type or artwork. Once defined, 
they can be applied to multiple elements. 
Effects include drop shadows, beveling 
objects, and applying artistic filters.
See page 76 for InDesign Effects
See page 40 for Photoshop Smart Filters

Blur effect  
in Photoshop

Object Style in InDesign, 
composed of bevel effect, 
colors, and transparency

Timeline panel in FlashLayers panel in  
Illustrator

Layers panel in Flash
(left of timeline)

Animation palette in Photoshop
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FILE COMPATIBILITY ACROSS Creative Suite components

Linking files
The process of placing files created 
in other applications is similar across 
Creative Suite components.

1  In Illustrator, Photoshop, InDesign, 
Dreamweaver, and Flash, you can use  
File > Place or File > Import.

2  Locate the file to be placed. When 
placing images or documents, you have 
the option to link them. Linking an image 
or document creates a relationship with 
that external file, and you can modify it  
in its native application.

Native files, copy, and paste
Adobe Creative Suite components are 
designed to share native files across the 
software. Use native files any way you 
need to: Open native Photoshop files in 
Illustrator, import them into InDesign 
layouts or Flash projects, and copy them 
into Dreamweaver. Open Illustrator  
files in Photoshop and import them into 
InDesign layouts and Flash projects.  
Open and edit Adobe PDF files in 
Illustrator and Photoshop, and place 
them in InDesign layouts. These are  
just a few of the ways to move your  
files seamlessly from one component  
to another.

Placing and Importing are methods  
of moving elements of artwork from  
one application to another. 

Commands such as Edit Original, 
Symbols, and Smart Objects help manage 
or maintain the editability of placed  
or imported files. 

Saving or Exporting from Creative Suite 
components gives you control over the 
final file format. Export is most often used 
when you are transforming the original 
file format into a non-native format. 

16 Adobe Creative Suite 3 Design Premium and Standard Workflow Guide



Symbols 
Symbols provide an efficient way to add 
multiple instances of artwork, objects,  
or functionality to a file. Each instance 
of a symbol is defined by the original 
symbol. Changes made to the original 
symbol are applied to all other instances.

In Flash, you can have button, graphic, 
movie clip, or font symbols. You might 
even have symbol instances that load 
images or video, or contain animation 
or code. Illustrator now supports the 
same types of symbols as Flash, including 
instance names and 9-slice scaling for 
symbols. Sharing symbols between 
Illustrator and Flash is an easy and 
effective workflow.

Smart Objects
Smart Objects give you the flexibility 
to scale, rotate, and warp layers 
nondestructively in Photoshop. You  
can create a Smart Object in Photoshop 
by converting one or more layers.  
In addition, you can paste or place  
the data in Photoshop from Illustrator. 

Once a Smart Object stores source data 
inside a Photoshop document, you can 
then work on a composite of that data 
in the image. When you want to modify 
the document (for example, to scale it), 
Photoshop re-renders the composite  
data based on the source data.
See Adobe Video Workshop topic,
Using Smart Objects and Live Color

File menu

Saving and Exporting 
While file formats and export options  
are different in each component, the 
process of saving and exporting is very 
similar. Under the File menu, you will 
always have the option to Save, Save As, 
Save a Version (when using Version Cue) 
or Export your file. Saving your file  
lets you define its properties. Saving  
As lets you save a copy of your file of  
the same or different file type, and  
with the same or different properties.  
Exporting lets you save a version  
of your file as a file type not native  
to the component you are working in.

What’s Common 17
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3  In the Adobe PDF Options dialog box, 
choose a PDF preset that meets the needs 
of the intended use of your PDF, or create 
or load a custom PDF preset. 

To retain layers when you convert to  
PDF, make sure that Compatibility is set  
to Acrobat 6 (PDF 1.5) or later, and  
that Create Acrobat Layers is selected  
in the Export PDF dialog box.

4  Customize any of the settings, or click 
Save or Export to finish.

CREATING ADOBE PDF FILES

Adobe Portable Document Format (PDF) 
is a key technology in both print and 
web publishing. You can use Adobe 
PDF as an integral part of your workflow 
to streamline document distribution 
and review, print high-resolution output, 
archive documents, and more. 

Use Adobe PDF files for:
Electronic Distribution: Post to the 
Internet, or review in real time, via e-mail 
or server.

Printing: Print proofs with a desktop 
printer. Prepare files for prepress and  
high-end output converting to industry-
standard PDF/X formats, and create JDF 
for workflow automation—all by using 
Adobe Acrobat 8 Professional.

PDF: Combine with other PDF files,  
or assemble into PDF packages. Archive 
and retrieve documents.

Creating PDF files  
Generating PDF files is simple, thanks  
to a consistent user interface in Creative 
Suite components and shared PDF 
presets that contain optimal settings  
for typical output needs. 

Follow these steps to create a PDF file 
from Creative Suite:

1  Choose one of the following  
options from the File menu:
Illustrator—Choose Save As and  
select Adobe PDF (pdf ) as the format.
Photoshop—Choose Save As and select 
Photoshop PDF as the format.
InDesign—Choose Export and select 
Adobe PDF as the format. You can also 
select a profile name from the PDF  
Export Presets submenu.

2  Name the file, select a destination 
folder, and click Save or Export.

18 Adobe Creative Suite 3 Design Premium and Standard Workflow Guide



PDF Presets
Adobe provides these PDF presets as best 
practices for output of PDF files. If you 
are in doubt about which settings to use, 
contact your print service provider.

• �Smallest File Size Creates PDF files  
for displaying on the web or an  
intranet, or for distribution through  
an e-mail system. 

• �High Quality Print Creates PDFs for 
quality printing on desktop printers  
and proofing devices. 

• �Press Quality Creates PDF files  
for high-quality print production  
(for example, for digital printing  
or for separations to an imagesetter  
or platesetter), but does not create  
files that are PDF/X-compliant.  
In this case, the quality of the  
content is the highest consideration.  
The objective is to maintain all the 

  �information in a PDF file that a 
commercial printer or print  
service provider needs to print  
the document correctly. 

• �PDF/X‑1a Designed for high-end  
print output. It requires all fonts  
to be embedded, the appropriate 
PDF bounding boxes to be specified, 
and color to appear as CMYK, spot 
colors, or both. Transparency is also 
flattened. Compliant files must contain 
information describing the printing 
condition for which they are prepared.

• �PDF/X‑3 Designed for high-end output, 
this preset creates PDF/X-3 compliant 
files. It is a standard for graphic content 
exchange, with the same requirements 
as PDF/X-1a, except that it supports 
color management through the use  
of an output intent. RGB content is 
allowed if profiles are properly assigned.

• �PDF/X‑4 Based on PDF 1.4,  
which includes support for live 
transparency. PDF/X-4 has the same 
color-management and International 
Color Consortium (ICC) color 
specifications as PDF/X-3.

Note: Before creating an Adobe PDF  
file to send to a commercial printer  
or print service provider, find out what 
the output resolution and other settings 
should be, or ask for a job options file 
with the recommended settings. 
Additional presets are included in the Extras folder  
on the installation DVD. 

For more information about shared PDF settings  
for Adobe Creative Suite components, see the PDF  
Integration Guide on the Creative Suite DVD.
  

See Adobe Video Workshop topic, 
Creating PDF files from Creative Suite 3 applications
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Bridge
Overview

Adobe® Bridge CS3 is your visual media manager. Quickly 
organize, browse, locate, and view the assets you need every 
day. Use scalable previews to view full-color Photoshop images, 
Illustrator graphics, multi-page PDF files, snippets, QuickTime 

Workspaces 
The default Bridge workspace  
contains three main panes of file 
information. The left pane shows 
Favorites, Folders, and Filters for 
navigating and isolating your files. 
The center pane shows  content 

thumbnails. The right pane  
shows a larger preview of your  
selected file, metadata, and  
keyword information. All panes 
are movable, allowing you to  
customize your workspace. 

You can collapse or expand the 
panes by double-clicking on their 
tabs. You can also hide all side 
panes by hitting the Tab key.

Use the numbered buttons at  
the bottom of the Bridge window 
to assign workspaces, and easily 
switch back and forth among  
your customized views.

Example of three main panes Example of Filmstrip workspace and customizable buttons

20 Adobe Creative Suite 3 Design Premium and Standard Workflow Guide



movies, SWFs, FLVs, and more. Bridge allows centralized access  
to project files, applications, and settings, as well as sophisticated 
control over searchable XMP metadata, and drag-and-drop 
capability from Bridge to your favorite application. 

See Adobe Video Workshop topic,  
Using Bridge in a design workflow

PDF

MOVFind dialog box

Sort menu

Filter pane

Filter, Sort, and Find 
The Filter pane allows you to easily 
narrow down and find files by  
a number of attributes, including 
Labels, Ratings, File Type, Date 
Created, and Orientation. When  
filtering is on, the Content pane 
will display only the filtered  
files. The Flat View feature also  
allows you to see all the assets  
in a project, regardless of the  
file structure.

View > Sort controls the order  
in which the files are displayed  
in the content pane. You can use  
it to sort by rating.

Edit > Find brings up the Find  
dialog box, in which you can 
search for files using a number  
of criteria. You can save the  
images that come up in your 
search as a collection that you  
can quickly refer to later.

Preview PDF, SWF, FLV, and MOV files
You can save a lot of time by previewing all pages of a multipage PDF, 
and viewing an animated preview of MOV, FLV, and SWF files without 
leaving Bridge. When you select any of these files, the necessary viewing 
controls are available at the bottom of the Preview pane.

See Adobe Creative Suite 3 Video  
Workshop topic, Searching, sorting,  
and filtering in Bridge
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Bridge
Overview

Metadata pane

Image with Rating
and Color Label added

Rating and Label menu

Rating & Labels
You can use the Label menu  
to add star ratings and color  
labels to your files, which can be 
very helpful when viewing and  
organizing a large collection of  
images, such as a photo shoot. 
This information is also searchable.

Go to View > Slideshow to  
view images at full screen,  
and flag them as you go, using 
keyboard shortcuts. 

Metadata & Keywords 
Metadata. The metadata  
pane shows the detailed file  
information of your selected  
image or file. Information such  
as color mode, document  
swatches, dimensions, and 
resolution are all available to you 
without having to open the file.

Use the Create Metadata Template 
window, accessed through the 
menu at the top right of the  
Metadata pane, to edit metadata. 
See Adobe Video Workshop topic,
Applying metadata in Bridge

Keywords. The keywords pane 
allows you to view and edit  
keywords that help in your search 
and retrieval of  files and assets.
See Adobe Video Workshop topic,
Applying keywords in Bridge
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Batching Tools 
Bridge offers several batch tools 
to help you modify your images.
These tools can be accessed in  
the Tools menu. They are sorted by 
application.

• �Send multiple image files  
to Illustrator to batch-Live  
Trace them, which produces  
vectorized images.

• �Send files to Photoshop to  
batch-convert images into web-
ready assets, or to create contact 
sheets, or PDF presentations.

• �Batch-rename assets based  
on metadata attributes such as  
color profile and resolution.

   �See Adobe Creative Suite 3 Video  
Workshop topic, Batch-processing  
file names, keywords, and metadata 
in Bridge

Photo Downloader
New to Bridge, Photo Downloader 
allows you to automate the 
process of downloading photos 
directly from your camera or  
card reader. 

1  Connect your camera or card 
reader, and, in Bridge:
• �click the Photo Downloader in 

the Autoplay window (Windows); 
or 

• �choose File > Get Photos From 
Camera (Mac OS).

2  If you want to automatically 
launch Photo Downloader each 
time you connect your device, 
select Yes when prompted.

3  Select your Source and Import 
Settings from the dialog box.

4  Click Get Photos, and your 
photos will appear in Bridge.

• �Auto-download images  
from your camera, batch-  
apply metadata templates,  
and convert the images to DNG.

See Adobe Creative Suite 3  
Video Workshop topics:
• �Importing images into Bridge
• �Using Bridge in a  

photography workflow
• �Nondestructive editing with  

Camera Raw 
• �Editing multiple images with  

Camera Raw
• �Correcting lighting with Camera Raw

Batch tools list

Photo Downloader
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Adobe® Stock Photos lets you view, try, and buy royalty-free 
images from leading stock libraries. From inside Bridge, you can 
use the powerful search capabilities of Adobe® Stock Photos  
to find the perfect image, and load it directly into your design file.

To access Adobe® Stock Photos, Choose Adobe® Stock Photos 
in the Favorites panel. A welcome screen will help guide you 
through the search and collections process.
See Adobe Video Workshop topic, Using Adobe Stock Photos

To download a comp and place it 
into an InDesign layout:

1  Enter a keyword in the Search 
field at the top of the Adobe® Stock 
Photos pane. The pane will then 
display all images containing that 
keyword. 

2  Choose an image. You can see a 
larger version in the Preview pane.

3  Click Download Comp to save  
a comp version of the image.

4  Select Downloaded Comps 
under Adobe® Stock Photos  
in the Preview pane to display  
the comp file.

5  You can now drag the comp  
image directly into an InDesign file.

Preview pane

Keyword Search

Adobe Stock Photos main page in Bridge

Bridge
Adobe® Stock Photos

InDesign layout
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Acrobat Connect lets you host real-time, web-based meetings.  
Set up a personal meeting room for screen sharing, audio  
and video conferencing, whiteboarding, and more.

Bridge
Acrobat Connect

Acrobat Connect  
is ideal for real-time 
visual communication 

to present designs to your client 
or collaborate visually with other 
designers. All you need is a  
current browser with Flash Player 
installed, and Internet access.

To start an Acrobat Connect  
meeting, choose Start Meeting 
from the Favorites pane in Bridge. 
When you first click the Start 
Meeting button, you can create  
a free trial account. 

In each subsequent meeting, you 
will go directly to your Acrobat 
Connect personal meeting room. 
You can also click See Demo  
to view a video tutorial file from 
Adobe explaining how to use 
Acrobat Connect.

Click the Start Meeting  
button to go from a personal 
document review to real-time 
communication with others  
over the Internet.
See www.adobe.com/products/ 
acrobatconnect/

Acrobat Connect Meeting window in Bridge
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Use Adobe® Version Cue® CS3 to track versions of a file  
as you work and to enable workgroup collaboration, such  
as file sharing, version control, backups, online reviews, and  
the ability to check files in and out. You can organize Version 

Version Cue Server
When you perform the default installation  
of Creative Suite, Version Cue Server is  
installed on your computer, but is not turned 
on. Version Cue works with all Version Cue- 
enabled Creative Suite components:  
Photoshop, Bridge, Illustrator, InDesign,  
Flash, and Acrobat. 

Version Cue Servers host shared Version  
Cue projects and their related assets.  
You access the Version Cue Server by using 
Adobe Bridge or the Adobe dialog box  
in Version Cue-enabled Creative Suite  
components. You can also access the web- 
based administration. You can start the  
Version Cue Server on your computer,  
or, optimally, install and run the Version Cue 
Server on a dedicated computer accessible  
to others on your network.

Getting Set Up
When you first run the Version Cue Server, 
you’ll be prompted to specify initial server 
settings, including a system administrator 
password, server name and visibility settings, 
and user account creation settings.

1  Click the Version Cue Icon in the Favorites panel  
in Bridge. Then click the “start my server” icon to  
view the initial configuration page. Follow the steps  
to initialize the server. 

2  Make sure that Version Cue is enabled in the  
Creative Suite components so that you can connect  
to your Version Cue Server. 
See Help

Version Cue
Overview

Creating a Version Cue Project
A Version Cue project contains all managed  
project files. Version Cue projects can  
be private or shared. To create a Version  
Cue project:

1  Install on dedicated machine;  
start and configure server.
2  Add users and assign permissions.
3  Create a project and share it with others.
4  Add files to the project.

To view your project within Bridge, click Version 
Cue in the Favorites panel. Then click the Recent 
Projects item.

Starting Version Cue Creating a new Version Cue project
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Cue-managed files into private or shared projects. Version Cue 
is integrated with Adobe Bridge: use Bridge as a file browser for 
Version Cue projects. With Bridge, you can access Version Cue 
Servers, projects, and files, and view, search for, and compare 

information about Version Cue-managed assets. Use Version 
Cue Server Administration to create and manage user access, 
projects, and PDF reviews; administer backups; export content; 
and to specify advanced Version Cue Server information.

Saving and Reviewing Versions  
You can save versions of your file as you  
continue to work on it, to capture different 
states of the document you may want to  
refer to later. 

To check in a file: 
1  In Illustrator,  InDesign, Flash, Photoshop, or Acrobat 
Professional, choose File > Check In. In Bridge, choose 
Tools > Version Cue > Check In.
2  Navigate to your Version Cue project. 
3  Click Save.

To view versions of a file:
1  In Bridge, select Version Cue from the Favorites 
folder. Double-click Recent Projects, navigate to your 
project, and open it.
2  Select the file you want and choose Tools > Version 
Cue > View Versions.
3  The Content panel displays all the versions of that 
file. Double-clicking on one of them opens the file.

Checking in a file

Access your project in Bridge

Viewing different versions of a file
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Device Central allows users to preview and test mobile content on 
a variety of devices available in the marketplace. You can browse, 
search, and organize target devices, as well as examine device 
capabilities used to support Flash, bitmap, video, and web content.

Preview and Test Mobile Content 
Launch Device Central from multiple programs 
within Creative Suite 3 to preview your mobile 
designs before pushing them live. Simulate 
display and lighting conditions to see how your 
design looks, then adjust gamma and contrast 
values accordingly. Scale and align your art-
work to fit the device screen. Test on many 
devices to see how your content will appear.
See Adobe Video Workshop topic, 
Using the Device Central workspace

1  Launch or switch to Device Central 
from Creative Suite: 
     �From Photoshop or Illustrator:  

File > Save for Web and Devices >  
Device Central 
From Flash: Choose the appropriate Flash 
Lite publish setting for your preferred device; 
Control > Test Movie 
From Dreamweaver: Preview > Preview  
in Device Central  
From Bridge: Select the relevant document; 
File > Test in Device Central

See Adobe Video Workshop topics:  
Using Device Central with Photoshop, Using Device  
Central with Flash, Using Device Central and Bridge

2  After automatically switching to Device 
Central, test and preview your file on a variety 
of virtual devices.

3  See how your file will look with different 
reflection and backlight settings, experiment 
with resizing your file, and return to the  
original editing application to make any 
required adjustments.

Flash® Lite Emulation 
Go further with Flash Lite. Interact with your 
content through the keypad on the emulated 
device to make sure your content works as 
expected. Simulate device and network states 
right on the desktop. Calibrate your desktop  
to gauge your content’s expected performance 
and memory consumption on the more  
limited capabilities of a mobile device.  
Use this feedback to optimize your content.

Device Central
Overview 

Device Emulator

Display panel

Testing different backlight and 
reflection settings can help show 
you how your file might look  
on the physical device.
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This efficient testing approach lets you develop your assets 
quickly and inexpensively, reducing the amount of testing 
required on physical devices.

Devices 
Device Profiles
You can view and compare multiple device  
profiles from the Device Profiles window.  
Get detailed information on each device,  
including screen size, navigation type,  
supported content types and settings, sound 
availability, network options, and more.  
A profile may also contain a skin, or picture,  
of the device. Select more than one device  
to display its features side by side.

You can obtain regular updates on new device 
profiles by going to Adobe Device Central 
Online, which gives you testing access to  
the latest mobile devices.

Choose Devices > Update Device Profiles  
to search for the latest updates.

Browse, Search, and Organize
Within the Device Set window, you can define 
groups of phones that represent the targeted 
devices in a customer project, and save  
the created device set.

The left column shows the Device Sets and 
Available Devices panels.

To create a new device set:
1  Use the + button at the top right  
of the Device Sets panel to create a new  
set, and name it.
2  Drag your choices from the Available  
Devices list.

Create New Documents
Specify the device for which you want to create 
a file, and create a new Photoshop, Illustrator, 
or Flash document targeted to that device. 
Device Central will automatically switch  
to the specified component, so you can start  
right away.

Device Profiles, Device Sets,  
and Available Devices panels
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New Features Photoshop

Each component in Creative Suite 3 has multiple new 
features. This section describes all the new features in  
the Adobe® Creative Suite® 3 family. Many of these features 
are further detailed in other sections of this book, in the 
Adobe Creative Suite 3 Video Workshop DVD (included  
in the box), or in Help.

Smart Filters
Add, adjust, and remove filters 
from an image without having  
to resave the image or start over 
to preserve quality. Nondestruc-
tive Smart Filters allow you to 
visualize changes without  
altering original pixel data.
See page 40

Easy animation creation with 
the Animation palette*
Use the new Animation palette  
to create an animation from  
a series of images—such as  
time-series data—and export it  
to a wide variety of formats, 
including QuickTime, MPEG-4,  
and Adobe Flash® Video (FLV).
See Help

3D compositing and  
texture editing*
Easily render and incorporate  
rich 3D content into your 2D  
composites—even edit textures 
on 3D models directly within  

Photoshop Extended and  
immediately see the results.  
Photoshop Extended supports 
common 3D interchange formats, 
including 3DS, OBJ, U3D, KMZ,  
and COLLADA, so you can import, 
view, and interact with most  
3D models.
See page 44

2D and 3D measurement tools*
Extract quantitative information 
from images with new measure-
ment tools. Easily calibrate or set 
the scale of an image, and then  
use any of the Photoshop Extended 
selection tools to define and  
calculate distance, perimeter, area,  
and other measurements. Record 
data points in a measurement  
log and export data, including 
histogram data, to a spreadsheet  
for further analysis.
See Help
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Precise selection tools for  
detailed editing
Experience a wide range of tools 
for detailed editing, including  
new tools for making selections in 
a snap. Loosely draw on the image 
area you want to select, and the 
Quick Selection tool automatically 
completes the selection for you. 
Then preview and fine-tune your 
selections with the Refine Edge 
tool for cleaner results.
See page 40

Advanced compositing
Create more accurate composites 
by automatically aligning multiple 
Photoshop layers or images  
based on similar content. The 
Auto-align Layers command 
quickly analyzes details and 
moves, rotates, or warps layers 
to align them perfectly, and the 
Auto-blend Layers command 
blends the color and shading to 
create a smooth, editable result.
See page 42

Better raw-image processing
Process raw images with increased 
speed and superior conversion 
quality using the Photoshop  
Camera Raw plug-in, which now 
adds support for JPEG and TIFF 
formats; new tools including Fill 
Light and Dust Busting; compat-
ibility with Adobe Photoshop 
Lightroom™ software; and support 
for over 150 camera models.
See Help

Enhanced Vanishing Point  
with 3D support*
Edit in perspective on multiple 
surfaces—even those connected 
at angles other than 90 degrees—
with the enhanced Vanishing 
Point, which also lets you measure 
in perspective; wrap graphics, 
images, and text around multiple 
planes; and output 2D planes as 
3D models.
See page 43

Improved printing experience
Experience better control over 
print quality with color manage-
ment, a larger print preview 
window, and more controls in  
one place so you can print in 
fewer steps. Improved printing 
controls, co-developed by Adobe 
and HP, make printing easier and 
more predictable, and streamline 
setup options via integration  
with select printers from HP, 
Epson, and Canon.*
See Help

Enhanced 32-bit high dynamic 
range (HDR) support
Create and edit 32-bit images  
and combine multiple exposures 
into a single, 32-bit image that  
preserves the full range of a scene— 
from the deepest  shadows to 
the brightest highlights. New 
image-processing and alignment 
algorithms deliver superior results. 
And with Photoshop CS3 Extended, 
you can even edit 32-bit images us-
ing brushes, filters, blending modes, 
transformations, selections, tools, 
aspect ratios, and more.
See Help

* Photoshop CS3 Extended only feature
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Illustrator

Live Color
Explore, apply, and control color 
variations using Live Color, which 
lets you select any artwork and 
interactively edit the colors to see 
results immediately. Use the Color 
Guide panel to quickly choose 
tints, shades, or harmonious  
color combinations.
See page 58

Adobe Flash® integration
Import native Illustrator files into 
Flash CS3 Professional, or copy 
and paste artwork from Illustrator 
to Flash with paths, anchor  
points, gradients, clipping masks, 
and symbols intact. Layers, 
groups, and object names are  
also preserved.
See page 95

Drawing tools and controls
Draw in Illustrator more quickly 
and fluidly than ever. Easier  
and more flexible anchor point 
selection, path editing tools  
displayed in the Control panel, 
and the ability to align and  
distribute points, let you create 
artwork efficiently and intuitively.
See page 60

Improved operating  
performance
Enjoy more responsive  
drawing and editing with 
improved performance in key 
operations, including faster screen 
redraw, object moving, panning, 
scaling, and transformations.
See Help

Control panel
Discover more options faster  
and free up screen space by 
accessing anchor point controls, 
clipping masks, envelope  
distortions, and more from the 
context-sensitive Control panel.
See Help

Eraser tool
Quickly remove areas of artwork 
with the Eraser tool as easily as 
you erase pixels in Photoshop,  
and enjoy complete control over 
the width, shape, and smoothness 
of the erasure.
See page 60

New Document Profiles
Create artwork easily by selecting 
prebuilt profiles for all types  
of media, and save custom  
profiles that specify such setup  
parameters as artboard dimen-
sions, styles, and color spaces.
See Help

Crop Area tool
Define crop areas interactively 
for print or export. Choose preset 
web ratios or video formats with 
safe areas, and set crop marks 
intuitively. Define multiple crop 
areas and easily move between 
them as needed.
See Help

Isolation mode
Edit objects in a group without 
disturbing other parts of your 
artwork. Easily select hard-to-find 
objects without having to restack, 
lock, or hide layers.
See Help

Symbols for Flash
Use Symbols to animate repeated 
objects while keeping file sizes 
small. Define and name symbol 
object attributes, and preserve 
these properties when you  
take the artwork to Flash CS3  
Professional for further editing.
See Help

32 Adobe Creative Suite 3 Design Premium and Standard Workflow Guide



InDesign

Creative effects and controls
Design compelling page layouts 
that include transparency,  
creative effects, and gradient 
feathers. Since effects are live  
and nondestructive, you can 
experiment with ease. Apply  
effects independently to an 
object’s stroke, fill, or content.
See page 76

Productivity enhancements
Perform a variety of tasks  
more efficiently using new and 
enhanced productivity features, 
including Multi-file Place,  
Quick Apply, faster frame fitting,  
and the visual Pages panel.
See page 74

Table and cell styles
Quickly and consistently format 
tables using table and cell styles. 
Even use regional cell styles  
to apply unique formatting to 
specific areas of a table, such as  
its header, footer, and body.
See page 75

Robust long-document support
Maintain consistency and  
streamline the production of 
long documents using advanced 
bullets and numbering, running 
headers and footers, and  
synchronized master pages.
See Help

Advanced Find/Change on text 
and objects
Apply changes to text and object 
attributes across one or more 
documents. Include master pages, 
footnotes, and locked or hidden 
layers in a search; save search set-
tings for easy reuse; and perform 
grep pattern–based searches  
on strings of text.
See Help

XHTML export
Enable multiformat publishing, 
including print-to-web workflows, 
by exporting styled InDesign  
content as XHTML. Edit the 
exported content in Adobe 
Dreamweaver® CS3 software  
and automatically format it  
using cascading style sheets.
See page 80

Intuitive and customizable 
workspace
Work in an environment  
that makes it easier to be  
productive. Keep just the tools, 
panels, and menus you use most 
at your fingertips, and dock  
self-adjusting panels out of the 
way when not in use to free  
up your workspace.
See page 9

Placed InDesign files
Reuse layouts by placing INDD 
files in another InDesign  
document. Links remain intact, 
and InDesign automatically  
notifies you of updates to the 
linked INDD file.
See page 77

Rule-based layouts from XML
Use scripts that apply rules to 
automatically build page layouts 
and format text and graphics  
from XML content.
See Help

Automation through scripting
Automate tasks by writing scripts 
in JavaScript, AppleScript, and 
VBScript. Attach a JavaScript 
to a menu command so it runs 
automatically when the command 
is chosen, and protect scripts 
for commercial use through 
enhanced JavaScript.
See Help
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Acrobat

Combine multiple files into one 
PDF package
Combine multiple files as PDF 
documents in a searchable,  
sortable PDF package that 
maintains the individual security 
settings and digital signatures  
of each included PDF document.
See page 88

Auto-recognize form fields
Automatically locate form fields in 
static PDF documents and convert 
them to interactive fields that can 
be filled electronically by anyone 
using Adobe Reader software.
See Help

Manage shared reviews
Easily conduct shared reviews—
without IT assistance—that allow 
review participants to see each 
other’s comments and track the 
status of the review. 
See page 87

Enable advanced features  
in Adobe Reader
Enable anyone using free Adobe 
Reader software to fill and 
 save electronic forms offline  
and digitally sign documents.
See Help

Permanently remove  
sensitive information
Permanently remove meta-
data, hidden layers, and other 
concealed information, and use 
redaction tools to permanently 
delete sensitive text, illustrations, 
or other content.
See Help

Archive Microsoft Outlook  
e-mail in PDF
Configure Acrobat 8 Professional 
to automatically archive e-mail in 
Microsoft Outlook for easy search 
and retrieval. (Windows only)
See Help

Archive Lotus Notes e-mail
Convert e-mail in Lotus Notes to 
Adobe PDF to facilitate searching, 
archiving, and retrieval.  
(Windows only)
See Help

Save in Microsoft Word
Take advantage of improved 
functionality for saving Adobe 
PDF files as Microsoft Word  
documents, retaining the layout, 
fonts, formatting, and tables.
See Help

Enjoy improved performance 
and support for AutoCAD
More rapidly convert AutoCAD 
drawing files into compact,  
accurate PDF documents,  
without the need for the native 
desktop application.
See Help

Take advantage of a new,  
intuitive user interface
Complete tasks more quickly  
with a streamlined user interface, 
new customizable toolbars,  
and a “Getting Started” page to 
visually direct you to commonly 
used features.
See Help
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Adobe Photoshop  
and Illustrator import
Import Photoshop (PSD)  
and Illustrator (AI) files, while  
preserving layers and structure, 
and then edit them in Flash  
CS3 Professional. Optimize and 
customize the files during import 
with advanced options.
See page 95

Convert animation  
to ActionScript™
Instantly convert timeline  
animations into ActionScript 3.0 
code that can be easily edited, 
re-used, and leveraged by  
developers. Copy animations  
from one object to another.
See page 99

Adobe interface
Enjoy a new, streamlined interface 
that emphasizes consistency  
with other Adobe Creative Suite 3 
applications and can be custom-
ized to improve workflow and 
maximize stage space.
See page 94

ActionScript 3.0 development
Save time with the new Action-
Script 3.0 language, featuring 
improved performance, increased 
flexibility, and more intuitive  
and structured development.
See page 98

Advanced debugger
Test content with a powerful,  
new ActionScript debugger  
that offers greater flexibility  
and user feedback, as well as  
consistency with Adobe Flex™ 
Builder™ 2 debugging.
See Help

Adobe Device Central
Design, preview, and test  
mobile device content, including  
interactive Adobe Flash Lite™  
applications and interfaces,  
using Adobe Device Central,  
now integrated throughout 
Adobe Creative Suite 3.
See pages 28-29

Rich drawing capabilities
Visually adjust shape properties 
on the Stage with smart shape 
drawing tools, create precise  
vector illustrations with the  
improved Pen tool inspired by 
Adobe Illustrator, paste  
illustrations from Illustrator CS3 
into Flash CS3 Professional,  
and more.
See page 94

Flash
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Flash (continued)

ActionScript 3.0 components
Create interactive content  
with new, lightweight, easily  
skinnable interface components 
for ActionScript 3.0. Visually 
modify components’ look and  
feel with the drawing tools— 
no coding required.
See page 99

Advanced QuickTime export
Render content published in a 
SWF file as a QuickTime video 
using the advanced QuickTime 
exporter. Export content that 
includes nested Movie Clips, 
ActionScript™ generated content, 
and runtime effects such as drop 
shadow and blur.
See Help

Sophisticated video tools
Create, edit, and deploy streaming 
and progressive download Flash 
Video with comprehensive video 
support. Ensure the best video  
experience with a stand-alone 
video encoder, alpha channel 
support, a high-quality video 
codec, embedded cue points, 
video import support, QuickTime 
import, closed captioning,  
and much more.
See page 100

Timesaving coding tools
Save coding time with new code 
editor enhancements. Focus on 
relevant code with code collapse 
and commenting, and jump  
to code errors with the error  
navigation feature.
See page 98
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Spry framework for Ajax
Visually design, develop, and  
deploy dynamic user interfaces 
using the Spry framework for  
Ajax. Add interactivity, speed,  
and usability while increasing 
page responsiveness.
See page 114

Spry data
Integrate data into web pages  
using XML from an RSS feed  
or a database via drag and drop.  
Sort and filter XML data on  
the fly or create a master-detail 
relationship.
See Help

Spry widgets
Easily add common interface 
components such as lists, tables, 
tabs, form validation, and  
repeatable regions to web pages 
with widgets from the Spry  
framework for Ajax.
See page 116

Spry effects
Easily add visual transitions to 
page elements to make them 
grow, shrink, fade, highlight,  
and more with the Spry effects 
for Ajax.
See page 115

Adobe Photoshop  
and Fireworks integration
Copy and paste directly from 
Adobe Photoshop CS3 or  
Fireworks CS3 into Dreamweaver 
CS3 to leverage assets from your 
prototype in your finished project.
See page 113, and Help

Browser Compatibility Check
Save time and ensure a more  
consistent experience across 
browsers and operating systems 
with the new Browser Compatibil-
ity Check. Generate reports that 
identify CSS-related issues in  
a variety of browsers, without  
needing to launch the browsers.
See pages 118-119

CSS Advisor website
Find fast solutions to browser-
specific CSS issues with the new 
CSS Advisor website, an online 
community featuring a wealth  
of user-contributed solutions  
and insight.
See pages 118-119 and  
www.adobe.com/go/cssadvisor

CSS layouts
Easily incorporate CSS into your 
project with the new CSS starter 
pages. Extensive comments in 
each template explain the layout,  
so beginning and intermediate 
designers can learn quickly.  
Each template can be customized.
See page 112

CSS management
Easily move CSS code from inline 
to head, from head to external 
sheet, from document to docu-
ment, or between external sheets. 
Cleaning up existing CSS in older 
pages has never been easier.
See page 121

Adobe Device Central CS3 
Design, preview, and test mobile 
device content using Adobe 
Device Central, now integrated 
throughout Adobe Creative 
Suite® 3.
See pages 28-29

Dreamweaver
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Photoshop + Design Edition

Photoshop is a master of digital image 
creation. Both Photoshop and Photoshop 
Extended offer features that help you 
to edit your images and use them 
across different types of media, while 
integrating seamlessly with other 
components of Creative Suite.

The new features offered in Adobe 
Photoshop CS3 will save you time  
in completing familiar tasks like making 
selections, give you more freedom  
to experiment with your images by  
using Smart Filters, and introduce  
you to new possibilities, like working  
with 3D and video files when you use 
Photoshop CS3 Extended. 
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Import vector artwork from  
Illustrator as non-destructive  
and editable Smart Objects.

Place layered Photoshop files  
directly into InDesign, where  
the visibility of layers can be  
changed and layer comps can  
be selected without altering  
the original PSD file.

Enhance animation in Photoshop 
and export directly to FLV format. 
Then take it mobile by previewing 
and testing in Device Central.

Add Photoshop files  to  
Dreamweaver website layouts  
with automatic image optimization.

Set up web-based review  
sessions of layered Photoshop  
files with Acrobat.
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Photoshop
Features

Quick Selection Tool
For a faster and easier selection process, quickly 
“paint” a selection over your image with the  
Quick Selection tool. Drag your mouse over the 
area of your image you want to work on, and 
the Quick Selection tool automatically expands 
outward, finding and following defined edges  
and shapes. Use the Refine Selection Edge menu 
to improve the quality of the selection edges.
See Adobe Video Workshop topic, Making and refining selections

Smart Filters
Apply filters directly to your Photoshop images 
non-destructively using Smart Filters. Smart Filters 
appear in the Layers palette, where they remain 
live. You can turn them on and off or edit them 
after the filter has already been applied— 
without altering the original Photoshop image.
See Adobe Video Workshop topic, Applying Smart Filters

1  Select  a layer or a portion 
of your image to which you 
would like to apply a filter.  
In the Filter menu, select 
Convert for Smart Filters.

2  Apply your filter. You can now  
access and modify the filter settings 
directly from the Layers palette.

1  Select the Quick Selection 
tool, then choose a brush size 
in the Control panel.

2  “Paint” over areas of the  
image to quickly select them.

3  Click the Refine edge button  
in the Control panel to preview 
and edit your selection. 
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Auto Align Layers
You can use the Auto Align Layers command in  
the Edit menu to make a composite photo from  
a pair of nearly identical images. This is very useful 
when you want to add elements from one photo 
to the other.

Photoshop aligns layers of an image based on 
the pixel data of the two layers, analyzing the 
pixels and aligning them appropriately. Once 
similar features are found, the Auto Align Layers 
command uses one layer as a reference and moves 
the other layers, so that matching features overlap.

Our example shows two images of a group shot. 
We prefer the way some people look in the first 
shot, and the way other people look in the second. 
With the layers aligned, it’s very easy to mask 
sections of one image and reveal the other one. 
The final composite contains the best of both shots.
See Adobe Video Workshop topic, Aligning layers by content

1  Open two images you  
would like to align.

2  Copy and paste one  
image into the other image’s 
file on a new layer. Shift-click 
each layer to select both layers 
in the Layers palette.

3  Go to the Edit menu and 
choose Auto Align Layers. 
Choose Auto from the  
dialog box, and click OK.

5  Select the Brush tool  
from the tool bar and mask 
unwanted areas of the top 
layer, revealing the content  
of the aligned layer below.

4  Hide and show the top layer 
to see the alignment. Create  
a Layer Mask on the top layer 
by clicking the layer mask 
button at the bottom of the 
Layers palette.

6  Continue masking out 
areas until you are happy 
with your final image.
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Photoshop
Features

Multi-Layer Select
Multi-Layer Select allows you to keep imagery, 
illustrations, and type on separate layers, while 
applying edits to them as a group. You do this  
by clicking or drag-selecting directly in your 
artwork. This approach allows you to intuitively 
select objects without having to figure out  
which layer they are on.

Layer Comps
A layer comp is a snapshot of a state of the Layers 
palette within Photoshop.  Using layer comps,  
you can create, manage, and view multiple 
versions of an image in a single Photoshop file.  
You can then import only one file into InDesign 
and Illustrator layouts, while maintaining access  
to all of your layer comps. 
See Adobe Video Workshop topic, Using layers

1  Choose the Move tool, then 
select the Auto-Select Layer 
option in the Control palette. 
Drag a marquee selection  
over the objects you want to 
align or edit. Make sure you 
lock layers that you do not 
want selected. 

2  You can now move or  
align all selected layers,  
or choose other edit options. 
We aligned the dots by using  
the Align palette.

3  You can also select layers  
by using the Move tool  
and Right-clicking (Windows)  
or Control-clicking (Mac OS)  
in the image, and pressing  
the shift key to add to your 
selection. A menu appears, 
showing the layer names.

1  Turn Layers on and off  
in Photoshop to create  
a version of your image  
you would like save as a  
layer comp.

2  Open the Layer Comps  
palette from the Windows  
menu. Select New Layer Comp 
from the menu, name your  
layer comp, and click OK.

3  Repeat steps 1 and 2 to create 
additional layer comps. 
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Smart Objects
Smart Objects preserve an image’s source content 
with all its original characteristics, so that any 
scaling or effects applied to it in Photoshop are 
non-destructive. This means that when you modify 
your document, Photoshop re-renders Smart 
Objects based on their source data. You can create  
a Smart Object from pixel- or vector- based artwork. 
For example, a Camera Raw image (pixel) or a  
logo from Illustrator (vector) can be a Smart Object.

Enhanced Vanishing Point
With Vanishing Point, you don’t have to retouch an 
image as if all its contents are on a single flat plane 
facing you. Instead, you can work dimensionally  
on the various perspective planes in the image. 
Edit multiple surfaces with control over the angle 
of the connected surfaces either manually  
or by entering measurements to set your scale.
See Adobe Video Workshop topic, Using Vanishing Point in Photoshop

3  Select the Create Plane tool 
and click corners in your image 
to define your first plane.  
Command/Control-drag a 
handle to add a new face.  
Option/Alt-drag to rotate the 
new face to a new angle.

4  Command/Control+V to 
paste artwork, then drag 
it onto the shape and it 
will wrap around it on all 
planes. Click OK to exit the 
dialog box. The artwork  
you placed will appear on  
a new layer in your file.

1  Open the artwork you want 
to add to the planes, select  
all and copy.
2  Open the file in which you 
want to define planes, and 
choose Filter > Vanishing 
Point. This will launch the 
Vanishing Point dialog box.

1  Copy and paste a piece  
of vector artwork, such  
as a logo, from Illustrator.  
Select Smart Object from  
the Paste dialog box.

2  Scale and position your 
Smart Object.

3  Double-click on the  
layer containing your  
Smart Object to edit in 
Illustrator. When you  
save your changes, your  
Photoshop file will  
automatically update.
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3D Integration (Photoshop Extended Only)
The new 3D integration in Adobe Photoshop  
CS3 Extended makes it easier to composite 2D  
and 3D content in a single scene, as well as to  
visualize the effects of texture editing directly  
in Photoshop.  You can easily import common  
3D interchange formats, edit existing textures  
using any Photoshop tool, and composite 2D  
and 3D content in a single file. 

Photoshop Extended supports common 3D  
interchange formats, including 3DS, OBJ, U3D, 
KMZ, and COLLADA, so you can import, view,  
and interact with most 3D models.
See Adobe Video Workshop topics:  
• Using the 3D tool
• Editing textures for 3D models

Photoshop
Features

1  Open a 3D file and set the 
resolution to meet your needs. 
Double-click on the thumbnail 
of the file in the Layers palette 
to enable the 3D tools.

2  Explore the 3D tools, 
changing rotation, lighting, 
and other options.

3  Double-click on a texture  
to modify or replace its contents. 
When you save your changes, 
your Photoshop file will  
automatically update.
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Video (Photoshop Extended Only)
Use familiar, powerful Photoshop tools for  
time-based painting and cloning video frames. 
Process image sequences and convert to video 
without an intermediate application. You can  
easily import, work with, and export to more 
specialized formats than ever before, including  
the popular formats of Adobe Flash Video,  
MPEG-4 video, QuickTime, MOV, 3G, FLC, H.264 
(iPod), DV Stream, and AVI for video. New video 
capabilities in Photoshop also promote more 
streamlined web development, allowing designers 
to create FLV files in Photoshop and deliver 
finished assets to Flash programmers—or even  
to go directly to Dreamweaver. 
See Adobe Video Workshop topics:
• Using the Animation palette
• Animating layer properties
• Cloning content across multiple frames
• Working with image sequences
• Working with video layers

1  Open a Quicktime, AVI, 
or MPEG video using File > 
Open. The video will appear 
as a video layer in the Layers 
palette and in the File > 
Animation window.

2  Add additional layers to  
the video, and paint and clone 
video frames over time. For 
example, you can add a word 
balloon to this video.

3  Use the Animation 
timeline to change layer 
attributes over time, with 
familiar Photoshop tools.  

4  Export the finished video 
using File > Export > Render Video 
and choose a format.
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Photoshop files are key elements of many types of printed 
materials. The robust press-ready tools allow for flexible use  
of these files in a variety of print scenarios.

1  Choose color mode  
and resolution
When determining a color mode 
for a Photoshop image, consider 
the printing specifications of the 
design project in which the image 
will be used. Photoshop supports 
a variety of printing modes, from 
standard CMYK to Duotone and 
Spot Color processes.

These color modes can then  
be separated and printed from 
both InDesign and Illustrator.

Make sure to check the resolution 
of your Photoshop file, as well. 
It should be at least two times 
greater than the line screen,  
at the size it will be printed.  
Bitmap images may require a  
higher resolution.

2  Import into a layout 
You can either place or embed 
Photoshop images into  
Illustrator or InDesign as  
part of a print layout.

Placing a file creates a link to  
the native file and allows you  
to control the visibility of layers 
and layer comps.

Embedding a file writes all image  
information into the Illustrator  
or InDesign file directly. 

Both Illustrator and InDesign 
give you the ability to place layer 
comps from Photoshop. InDesign 
lets you select layer comps and 
show/hide layers without having 
to return to Photoshop or alter  
the PSD file.

Photoshop
for Print

Photoshop image Illustrator layout

InDesign layout
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RED RUSH!!!!
A new b end of all hat s r ght and hea t y

w th a ki k! Organ c ras berry ui e c mb nes 
wi h the s gnat re A uo i am n blend o g ve 
y u he uel y u ne d o make your day go f om 
b ahhh to ahh !!!!

Try all three flavors
AQUO RED  AQUO GOLD  and AQUO GREEN

AQUO RED

4  Prepare for print
To prepare a final file for print 
production, either choose Save  
As in Photoshop, and select  
Photoshop PDF as the format,  
or use the Package option  
in InDesign (File > Package).  
Then use the Press Quality  
or one of the PDF/X presets.

3  Edit original
Illustrator and InDesign allow you 
to go back and edit your original 
Photoshop file in Photoshop.  
By choosing Edit Original in the 
Links panel, when you make  
and save changes in Photoshop, 
they automatically update in your 
Illustrator or InDesign file. 

See Adobe Video Workshop topics:  
• Exporting to PDF 1.7 
• Printing photos

Edit original in InDesign Final print-ready PDF
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2  Create CSS layout in 
Dreamweaver
Use the WYSIWYG layout tools  
and powerful CSS and scripting 
features in Dreamweaver to  
reproduce your layout in clean, 
easily maintained, standards- 
compliant code.

Adobe® Photoshop® CS3 is a leader in creating graphics for the 
web. Special features like custom color panels, optimized slices 
with HTML export, and flexible compression have long provided 
users with comprehensive support for web graphics standards.

1  Design, optimize, and 
export your website
Using the compositing features  
of Photoshop, develop a mock-up of 
your website. You can conveniently 
copy and paste key graphic areas 
directly into Dreamweaver, or  
batch-create images by cutting  
the page into logical slices.

• Create slices by using the Slice  
tool or by creating layer- or  
guide-based slices.

• Use the Slice Select tool to move, 
resize, or align slices.

• Name the slices, using the  
Slice Options dialog box, for easy  
recognition when inserting  
graphics into your HTML layout.

• Export your slices into  
web-ready images (with optional  
reference HTML).

Photoshop
for Web

Photoshop web design

Dreamweaver CSS layout
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Native Photoshop files can now be copied and pasted into 
Dreamweaver pages with an unprecedented degree of fidelity. 
Image segments can also be copied and pasted into companion 
Creative Suite components, with roundtrip editing capabilities.

3  Copy and paste
As needed, copy additional  
segments of your mock-up and 
paste directly into the Design  
or Code views in Dreamweaver. 
The first time you paste an asset, 
the Image Preview feature lets 

you optimize your image  
properties. Thereafter,  
Dreamweaver will remember 
these settings, contributing to  
a fast and efficient workflow.

4  Return to Photoshop  
as needed
Use the Image Preview feature  
in Dreamweaver to optimize your 
image properties. Thereafter,  
a reference to the newly placed 
file lets you automatically launch 
Photoshop for future edits.

See Adobe Video Workshop topic,  
Designing websites with Photoshop  
and Dreamweaver

Copy Merged in Photoshop Image Preview dialog box in Dreamweaver
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You can easily comp interactive prototypes in Photoshop, using 
its powerful array of filters and compositing effects to create 
visually arresting interfaces for interactive media.

Photoshop
for Interactive

1  Design your interface
Begin creating your interactive 
piece by designing the interface  
in Photoshop. Take advantage  
of Layers and Layer Styles  
to quickly fashion multi-state 

buttons and views. Use the text 
tools to create text elements that 
can later be edited or changed 
dynamically with programming.

2  Import into Flash
Import your native Photoshop 
document in Flash and selectively 
include individual layers during 
the import process. Choose  
to import text layers as flattened  
pixels or vector outlines, to  
preserve appearance, or as 

editable text, to support future 
changes. You can also create  
a movie clip from any layer,  
complete with instance name  
and registration point, and set 
custom compression settings  
for any layer.

Photoshop interactive design Flash import dialog box
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Once your mock-up is ready, the tight integration of Creative 
Suite lets you import the native PSD file into Flash with  
a dramatically improved process. For example, layer hierarchy, 
blend modes, and layer effects all remain intact. You can also 

3  Add animation  
and interactivity
Use the timeline in Flash to add 
animation, or use ActionScript 3.0  
to add impressive interactivity  
and animated effects to your  
file. Interactive experiences can  
even be added with little or  
no programming by using pre- 
created scripted widgets  
called Components.

4  Publish your file 
Once your project is complete, 
you can publish it as an SWF file 
for use in a web page, or as a  
projector for download, disc,  
or kiosk distribution.

set text preferences and automatically create movie clips  
during import to simplify your Flash development efforts.  
These features, among others, reduce tedious production time 
and allow you to focus on creativity, rather than repetitive tasks.

See Adobe Video Workshop topic, 
Designing websites with Photoshop 
and Flash

Flash timeline Final SWF file

Photoshop + Design Edition 51



Each time you want to save  
a layout, create a new layer comp. 
When you are ready, select the 
one you want to test.

Photoshop is known as the industry-leading pixel-based 
graphics editor, and Adobe® Photoshop® CS3 has added  
new capabilities that help optimize graphics for use  
on mobile devices.

Photoshop
for Mobile

1  Basic design
Photoshop is great for designing 
things like backgrounds , mock-ups 
for Flash Lite, or branded wallpaper 
for mobile devices. Before starting  
a mobile project, learn about device 
capabilities, select target handsets, 

and create a new Mobile Photoshop 
file using the device profiles in 
Device Central. In Photoshop,  
choose File > New. In the Preset 
menu, choose Mobile & Devices. 
Then design as you would.

2  Layer Comps
You can use features like Layer 
Comps (Window > Layer Comps) 
to test out different ideas. Add, 
show, and hide layers to suit  
your needs.

Photoshop mobile composition

Photoshop layer comps Photoshop Layers palette

New Document dialog box

Photoshop Layer 
Comps palette
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For example, you can use Photoshop to create graphics for 
wallpaper and screensavers. Tightly integrated with Device 
Central, Photoshop lets you start new mobile projects, and  
test and preview your output on a variety of mobile devices. 

You can even use Device Central to create Photoshop 
documents that match the dimensions and bit-depth  
of a target device.

3  Compress file
Use the File > Save as Web and  
Devices menu command to exper-
iment with different compression 
settings. When you are satisfied, 
click the Device Central button  
to launch Device Central.

4  Preview with  
Device Central 
Preview your wallpaper on your 
target device to see how it looks. 
Test your design using different 
backlighting values to see how 
the wallpaper might look in  
low-light environments. 

Try Indoor, Outdoor, and Sunshine 
reflection settings to see how 
glare might affect your design.  
If edits are necessary, return  
to Photoshop, using the  
Command menu.

Photoshop Save For Web & Devices dialog box Adobe Device Central

See Adobe Video Workshop topics: 
• Using Device Central with Photoshop
• Using shared elements of the  
  Photoshop, Illustrator, InDesign,  
  and Flash workspaces
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Culture A.D.
Culture Advertising Design was envisioned by  
its founders, Craig and Brooke Brimm, as an 
agency that splits the difference between the 
fields of advertising and design. The two principals 
lead a strong creative team committed to making 
incisive matches between brands and consumers. 
Culture A.D. has extensive experience in package 
design, print advertising, logo development,  
and brand identity, as well as television and radio 
advertising. The agency brings the advantages  
of a consumer-centered design aesthetic to  
all its advertising projects, while making sure  
the design projects are at the epicenter of their  
client’s advertising. Culture A.D. began in 2001  
as a platform to bring a more exciting design 
language and usability to African American brands 
and  consumers. In its brief life span, the agency 
has garnered several accolades, including the 
STEP inside design magazine’s 2006 STEP 100 
competition and numerous American Graphic 
Design Awards. The principles were featured in 
Graphic Design USA magazine’s People To  
Watch in 2006.

Partners Craig and  
Brooke Brimm

www.culture-ad.com

Spa Mom Ahh packaging
This prototype of a package design  
demonstrates how we are able to show  
clients our first-round ideas in a 3D form.  
We mock-up graphics, type layout and  
the package itself  all within Illustrator.
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Readers Make Leaders poster
Our poster for Readers Make Leaders 
started as hand-rendered images 
scanned into Photoshop. Then  
we used Live Trace in Illustrator  
to give us vector art. The final image  
was composed in InDesign.

Colomer USA brochure
This brochure for Colomer USA was created using vector art from Illustrator, 
combined with many multilayered files in Photoshop. InDesign was  
used to orchestrate the imagery and copy. Using folders to group layers  
in Photoshop proved to be indispensable.

Herbalicious logo
The Herbacious logo shows the 
elegance and beauty of line that’s 
achieved by Illustrator.
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Illustrator + Design Edition

Illustrator is the essential vector  
software for creating illustrations, logos, 
single-page layouts, and web and 
interactive content. New features in 
Adobe® Illustrator® CS3 have been added 
to help you work between components  
as well as help you more easily create 
your artwork. 

Significant integration improvements 
between Illustrator and Flash now allow 
you to copy and paste artwork directly 
from Illustrator to Flash while maintaining 
your text, layers, and grouping structure, 
and letting you use a symbol workflow.

Traditional elements have also been 
improved. Features like Live Color,  
a completely new color environment,  
let you explore and manage color  
in your artwork with more flexibility  
and creative choices. Basic drawing  
tools also have been enhanced to 
respond to users needs.
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[ red]
natural energy: made with 
organic raspberry juice
no preservatives

Copy and paste or place 
artwork into Photoshop  
as a Smart Object.

Import Illustrator artwork  
into InDesign by placing files  
or copying and pasting.

Import or copy and paste 
native Illustrator files directly 
into Flash.

Set up web-based review  
sessions of layered Illustrator  
files with Acrobat.
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Live Color
Explore, apply, and control color variations  
using Live Color, which lets you select any  
artwork and interactively edit the colors to see 
results immediately. Use the Color Guide panel  
to quickly choose tints, shades, or harmonious 
color combinations.
See Adobe Video Workshop topics:  
• Using the Color Guide to find and create color solutions
• Creating, editing, and experimenting with color groups
• Using Recolor Art to change colors in illustrations

Illustrator
Features

1  Select a color in the artwork you would 
like to explore.

3  Move around the color wheel, and try 
linking and unlinking colors.

2  Explore the harmonies in the Color Guide panel, 
saving swatches in Color Groups as you go. You can 
double-click on a Color Group to recolor your artwork, 
which will open the Live Color dialog box. This dialog 
box can also be accessed through the color wheel icon 
at the lower-right corner of the Color Guide panel.

4  Use the Assign dialog box to lock down 
and replace colors.
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Live Trace and Live Paint
Live Trace and Live Paint can be used together to 
convert bitmap imagery, such as a scanned pencil 
drawing, to outlined and filled vector imagery.

Click the Live Trace button in the Control panel 
to trace bitmap artwork you open or place into 
Illustrator. You can control the level of detail  
and the fill of the tracing. If you need to change 
the original bitmap file, choose Edit Original  
and return to Photoshop. Any changes you make 
will update automatically in Illustrator once you 
save the file. 

Live Paint lets you intuitively create colored 
drawings. Shapes are defined as regions  
and edges, and can be colored quickly with  
tools like the Live Paint bucket. 
See Adobe Video Workshop topics: 
• Using Live Paint
• Using Live Trace and Live Paint

3  Select the Live Paint 
Bucket tool from the  
Tools panel, and click  
the areas of the object  
you would like to paint.

1  Import the artwork you 
would like to trace and color.

2  Click the Live Trace button 
and adjust the settings.  
When you are satisfied with 
your results, click Live Paint  
in the Control panel to color 
your drawing, or Expand to 
create vector paths.

5  This enables a toggle feature in the Paint Bucket tool,  
showing you the colors to the left and right of the one you 
have selected. Use the arrow keys to navigate through colors  
in your group without having to select them in the panel.

4  If you have saved Color  
Groups in the Swatches panel, 
you can select a color within  
a group to color the artwork.
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Drawing Enhancements
You can now work more intuitively with anchor 
points and handles, making vector drawing 
faster. Illustrator offers many vector drawing 
improvements, including the display of the handle 
at the opposite end of the segment, to give you  
a better sense of the curve, and the option to set  
a preference  for the size at which anchor points are 
displayed. The selection tolerance has also been 
increased, so you can more easily make selections.

Eraser Tool
The Eraser tool allows you to erase vector artwork 
using a brush, similar to the way you erase pixels 
in Photoshop, so that you no longer have to delete 
anchor points individually. This tool creates clean 
vector artwork to match what you visually erase. 
Note that the Eraser tool will remove all layers of 
art, unless you are within a selection or have locked 
portions of your artwork.
See Adobe Video Workshop topic, Using the Line, Eraser, and shape tools

1  Draw a simple curve to  
experience the enhanced draw-
ing features, such as the display  
of the handle at the other end of 
the curve. When you select points 
on a path, the Control panel will 
display path editing tools.

3  Adjust anchor point  
display size and tolerances 
in Preferences > Selection & 
Anchor Display.

1  Select the Eraser  
tool  from the tool box, 
then adjust your brush 
using the options in 
the toolbar.

3  Erase the artwork. Note that 
your vectors have been updated 
to match what you’ve erased.

Illustrator
Features

2  Deselect and mouse over 
your artwork to see how the 
anchor points highlight as 
your pointer approaches them.

2  Go to the area you would 
like to erase. Make a selection 
to erase only that artwork,  
or lock any portions you don’t 
want to erase.
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Transparency
Transparency can be easily added to your 
Illustrator artwork. You can use the Transparency 
panel to specify the opacity and blending mode of 
objects, to create opacity masks, or to knock out a 
portion of one object with the overlying portion of 
a transparent object. Transparency and blending 
modes work similarly in other Creative Suite 3 
components. Use PDF/X-4 when preparing files 
with transparency for print.

DeviceN
DeviceN support makes spot-color workflow  
in Illustrator simpler and more powerful.  
You are now capable of accomplishing more tasks 
using color spaces composed of N colors, such  
as duotones and tritones. You can even use spot 
color in gradient mesh blends, which will be 
preserved through rasterization. DeviceN lets  
you print from composite separations with  
spot colors intact.

1  Select the artwork you would 
like to add transparency to. 

2  Explore the different  
blending modes and opacities  
in the Transparency panel.

1  With the Mesh tool,  
create a piece of artwork  
with a gradient mesh,  
using spot colors.

2  Print composite separations  
with spot colors intact.

See Adobe Video Workshops:  
• �Working with transparency  

in Illustrator
• �Working with blending 

modes in Illustrator
• Working with opacity masks
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Because Illustrator vector artwork is scalable, it is very flexible 
and reliable in print production. Changes you make natively to 
Illustrator files placed into InDesign will instantly update with 
Edit Original, and all swatches specified in your Illustrator 

Illustrator New Document dialog box

InDesign layout

1  Choose document profile
For Illustrator files prepared for 
print production, use the Print 
document profile, which will set 
up your files as CMYK, as well as 
setting defaults correctly for print 
output (for example, rasterization 
resolution of 300 ppi).	

2  Export to PDF or import 
into lnDesign
When working with a single-page 
Illustrator document, you can  
go directly to print by saving as  
a PDF-X/4.

Illustrator image file

Illustrator
for Print

InDesign should be used for  
multi-page documents. Simply 
copy and paste or place Illustrator 
artwork directly into InDesign. 
With either choice, if your artwork 
contains spot swatches, they will 
automatically be added to your 
InDesign swatches panel.

Copy and Paste: When you copy and 
paste, you no longer need your original 
Illustrator file, because all the vector 
information is stored directly in the 
InDesign file. This can be useful if you 
only have a few pieces of artwork placed 
into your file.

Placing: Placing creates a link to the 
original Illustrator file, allowing you to edit 
it separately in Illustrator. This is useful 
for complex artwork, which may require 
Illustrator tools to make changes.
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artwork will be accounted for automatically in the InDesign 
swatches panel. When placing artwork into an InDesign layout, 
you can save print-ready PDFs either directly from Illustrator,  
or by using InDesign.

Edit original from InDesign Final print-ready PDF

3  Edit original
If you’ve placed your Illustrator 
file, InDesign lets you go back  
and edit it in Illustrator, by  
choosing Edit Original in the  
Links panel, or by using the  
context menus. Your Illustrator  
file will update automatically  
in your InDesign file when you 
save your changes.

4  Prepare for print
To prepare a final file for print 
production, export to a PDF, using 
Press Quality or PDF/X presets. 

See Adobe Video Workshop topics: 
• Exporting to PDF 1.7
• �Using the Crop tool in Illustrator to 

define areas for print or export
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Adobe® Illustrator® CS3 lets you create flexible, web-ready images. 
Illustrator can export web-ready bitmap images to be used in 
Dreamweaver, as well as vector-based animated SWF and SVG files, 
making it a logical choice for any creative environment.

1  Create vector artwork
Create your artwork using the 
vector editing tools. Using vectors 
ensures that your art will look  
great at any size and  resolution.

2  Adjust color
Using LiveColor, adjust the color 
scheme of your artwork until  
you are satisfied. Use the web 
swatches to restrict your  
artwork to web-safe colors.

Illustrator
for Web

Illustrator vector artwork Live Color dialog box
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3  Save for web
Use File > Save for Web and Device 
if you want a SWF, SVG, or bitmap 
version of your artwork. 

To compare quality, optimize  
your compression settings  
while previewing the compressed  
version side-by-side with  
the original.

4  Export SWF or SVG 
If you need scalable vector output, 
export a SWF or SVG file directly 
from Illustrator. Flash maintains 
the integrity of critical elements  
in your Illustrator artwork, and  
the dialog box offers fine control 
of export options.

See Adobe Video Workshop topics:
• �Importing Illustrator files into Flash
• �Using symbols effectively between 

Illustrator and Flash
• �Using text effectively between  

Illustrator and Flash
• �Saving files for the web
• �Exporting animated SWF files  

from Illustrator
• Exporting content

Save for Web and Devices dialog box SWF Options dialog box
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Symbol Options dialog box

Adobe® Illustrator ® CS3 offers new features specifically designed 
to improve interactive workflow. For example, you can now 
prepare Illustrator objects as Flash graphics or movie clips that 
Flash will recognize when you import, or copy and paste. 

Flash Text dialog box

Illustrator
for Interactive

1  Prepare your file for Flash
Prepare your file for use in Flash 
by identifying any objects that will 
need to be interactive in your final 
product. Select these elements, 
define them as symbols, and give 
them Flash-based attributes.

For example, you can pre-create 
graphics and movie clip symbols, 
including support for registration 
points and 9-slice scaling.
See Adobe Video Workshop topics: 
• Understanding 9-slice scaling
• Using 9-slice scaling

2  Define Flash text 
If your interactive application 
requires static, dynamic, or  
input text, you can pre-assign  
text fields as Flash static (unchang-
ing), dynamic (changing), or input 
(user-entered) text types.

You can also set several Flash 
properties at this stage, including 
how the type will be rendered  
using custom anti-aliasing, 
whether the text is selectable,  
and even which URL the user  
will visit when clicking on the 
relevant text.
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You can also set Illustrator objects to be static, dynamic, or 
input text fields when you import them into Flash. This allows 
designers and programmers to work together more closely than 
ever before, making your collaborative process more efficient.

Flash Import dialog box

Flash Paste dialog box

3  Import in Flash
Once you’ve completed your  
preparation, import your Illustrator 
asset into Flash. The tight integra-
tion between the two Creative  
Suite components lets you specify 
which layers will be imported,  
preserve layer hierarchy, set text

to be editable or converted to  
vector outlines, and bring across 
images with editable paths and 
layer styles.

4  Copy-and-paste editing
Finally, if you want to make simple 
edits and add additional Illustrator 
content, you can take advantage 
of copy-and-paste integration 
between Illustrator and Flash.

The resulting paste can be 
treated as a composite bitmap, 
or you can use the preferences 
previously set up in the  
Illustrator Import dialog box.
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2  Export SWF
Export your layered document to 
SWF format from within Illustrator. 
To create an animation from a 
layered Illustrator file, choose  
the appropriate Flash Player 

version to match your targeted 
device, and select AI Layers to SWF 
Frames in the SWF Options export 
dialog box.

1  Prepare your file for mobile
Before starting a mobile project, 
first learn about device capabilities, 
select target handsets, and even 
create a new mobile Illustrator file 

using the device profiles in Device 
Central. Then, set up an animated 
mobile screensaver by creating 
one Illustrator layer for each frame 
of animation.

Illustrator Layers panel

Illustrator provides an integrated connection to Device Central 
that lets you quickly and easily start new mobile projects, and 
preview and test your content on many mobile devices. You can 
see how your document displays on devices of different sizes, 

SWF Options dialog box

Illustrator
for Mobile
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Device Central emulator

adjust backlight and reflection simulations, and scale and align 
your content if necessary.

3  Preview and test in  
Device Central
When you are satisfied with your  
settings in the SWF Options dialog 
box, click the Device Central button 
to automatically switch to Device 

Central and open the SWF file you 
just created. Test your file on a  
variety of supported devices to 
see how your screensaver looks.

See Adobe Video Workshop topics: 
• �Using shared elements of the  

Photoshop, Illustrator, InDesign,  
and Flash workspaces

• �Creating mobile content  
in Illustrator
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Since founding Chase Design Group in 1986, 
Margo Chase has consistently produced 
award-winning work in many areas of design. 
Recognized worldwide for her skill with custom 
typography and identity development, Margo is 
dedicated to creating client success through 
high-quality, intelligent creative. Her vision 
provides the fuel for Chase Design Group’s growth 
and achievement. Building on early successes 
in the music business, designing packaging for 
artists Madonna, Cher, Prince, and others, her 
studio’s dynamic style can now be seen in work 
for a long roster of prestigious clients including 
AIG Sun America, Belkin, Cartoon Network, 
Chinese Laundry, Discovery Communications, 
Mattel, Nike, Reebok, Starbucks, Target, The WB 
Television Network, and USA Networks. Among 
numerous other awards, Chase was selected 
as one of I.D. Magazine’s “I.D. Forty,” and has 
been featured in countless design magazines. 
In addition, Margo has taught the highest level 
typography classes at Art Center College of 
Design and California Institute of the Arts.

Founder/Creative Director  
Margo Chase

www.chasedesigngroup.com

Voyant Liqueur identity and packaging
Launching a new product in the extremely competi-
tive liquor market is an all-or-nothing proposition.  
First impressions make or break any new offering.  
The exotic warmth and elegance of Voyant Chai 
Cream is mirrored in the refined logo and packaging. 

Chase Design Group
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Cher Living Proof tourbook and identity
Logos for the main tour identity and designs for the tour 
book and merchandise evoke the glamour and breadth  
of Cher’s personality. The tourbook features original art 
illustrated to evoke the feeling of the five decades of  
Cher’s long and varied musical career.

Hourglass luxury cosmetics packaging
Hourglass, launched in the high-end retailers  
Neiman Marcus and Barney’s New York, has  
an elegant retro feel that captures the look  
of quality demanded by luxury consumers.  
The debut of Hourglass was strong and its  
success continues to grow.
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InDesign is the production workhorse  
for print layouts. Illustrations, photography, 
and text can be combined and managed 
easily in InDesign layouts, all the way 
through to the creation of final, print-ready 
production files.

Productivity improvements throughout 
InDesign make frequent tasks faster— 
for example, allowing you to import 
multiple files in one step. You can also  
view thumbnails of your pages in  
the Pages panel, so that you can quickly 
navigate your document.

You can also easily repurpose layouts  
you create in InDesign for use on the web  
by exporting them as XHTML files, which 
can then be opened by Dreamweaver  
and integrated into a website.

InDesign + Design Edition
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Place a native Photoshop file, 
with the option of using its 
layers and layer comps.

Place or copy and paste vector 
artwork from Illustrator to make 
it live art in InDesign.

Export InDesign layouts as  
XHTML files, to be used as content  
in Dreamweaver websites and in 
mobile devices (with the help  
of Device Central).

Take advantage of new  
production features in Acrobat 
to create Adobe PDFs for print,  
the Internet, and interactive forms.
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Multi-file Place
Placing multiple files with a single import can 
save you time. InDesign now allows you to select 
several files at once from the Place dialog box  
or Adobe® Bridge CS3, and then import them with 
a single command. The Place cursor will show 
a preview of each file and the number of files 
remaining. You can use the multi-file place feature 
to import images and text files at once.

InDesign
Features

1  Select multiple files to be 
placed in the Place dialog 
box by Command-clicking 
(Mac OS) or Control-clicking 
(Windows). Click Open.

2  You will see the Place  
cursor. Use the left and right 
arrow keys to toggle between  
files, or Esc to remove an 
unwanted file. 

3  When you’ve found the  
correct file, click on the  
appropriate image or text 
frame to place it, and then 
move on to your next file.

1  Check the Show Import  
Options box in the Place  
dialog box to see the Image 
Import options.

2  In the Image Import Options 
menu, select the Layers button 
to choose visibility preferences 
for each layer by clicking the 
eye icon on or off, or select  
a layer comp.

3  Choose the update link  
option of your choosing and 
click OK to place. Your linked 
file retains all its content. To 
edit layer visibility after the file 
has been placed, go to Object 
> Object Layer Options.

Object Layer Options for Importing  
Illustrator and Photoshop Files
Utilizing the Import options in the Place dialog 
box gives you the flexibility to import Photoshop 
and Illustrator files with layer visibilities of your 
choosing. You can use this feature to place 
multiple states of a single file into an InDesign 
layout, or easily switch between variable layers 
within a placed file. 

See page 42, Layer Comps  
in Photoshop. 
See Adobe Video Workshop topics: 
• Importing content into InDesign
• Using layers
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Object Styles
You can use object styles to quickly and 
consistently format graphics and frames.  
Object styles include settings for stroke, color,  
drop shadows, paragraph styles, text wrap,  
and more, including new transparency and 
blending options. Once you’ve created an object 
style, even complicated formats can instantly  
be applied to different objects.
See page 76, Enhanced Transparency and Object Effects.
See Adobe Video Workshop topic, Using object styles

1  Create an object style by 
formatting an object as you  
would like, and then selecting 
New Object Style from the 
Object Styles panel.

2  Name and adjust your  
settings in the New Object 
Style dialog box and click OK. 

3  When you want to apply 
the same style to a different 
object in your layout, select 
the object, then click the 
name of the style in the 
Object Styles panel.

1  Create table and cell styles 
by formatting a table as you  
would like, and then select 
New Table Style from the  
Table Styles panel. Create  
paragraph and cell styles for 
more complex formatting.

2  Name and adjust your 
settings in the New Table Style 
dialog box and click OK.

3  When you want to apply 
the same style to a different 
table in your layout, select 
the object, then click the 
name of the style.
See Adobe Video Workshop 
topic, Using table styles

Tables and Table Styles
Table styles let you format tables quickly and 
consistently. You can create styles for both tables 
and cells, and use them to format any table  
in your document, including spreadsheets from 
Microsoft Excel or Word. You can also apply cell 
styles separately to a table’s header, footer, and 
body cells. If you need to make a document-wide 
change, you can simply change your table style, 
and formatted tables will update automatically.
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InDesign
Features

Enhanced Transparency and Object Effects
You now have more flexibility in formatting  
your objects, because transparency settings  
and new object effects (similar to those found in 
Photoshop) can be applied separately to the fill, 
stroke, and text of a single object. The new effects 
include blending modes, gradient and directional 
feathers, and bevels and embosses, all of which  
are non-destructive and can create complex 
effects without altering your native image files.
See Adobe Video Workshop topics:
• Applying feathering to objects
• Applying opacity effects
• Setting opacity

1  Select the object to which 
you would like to apply effects. 
Then choose Object > Effects 
and select the desired effects.

2  Set the specifications of the effects you  
selected in the Effects dialog box. You can 
choose different effects for the stroke, fill,  
and text of the object.

3  For gradient feathers, adjust 
the gradient stops and opacity.
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Snippets
A snippet lets you reuse the content, formatting, 
tags, and structure of a document. A snippet is  
an XML file that is a full representation of InDesign 
content, including page items and any XML 
structure applied to those page items. You can 
store snippets in a Library, and place them in  
other documents.

1  To create a snippet, select 
one or more frames, and then 
choose File > Export. 

2  From the Save As Type 
(Windows) or Format (Mac OS) 
menu, choose InDesign  
Snippet. Type a name for  
the file, and then click Save.

3  This creates an .inds  
file that can be placed  
into a different InDesign  
document, using the  
standard place process.

4  Edit placed snippets as needed for your project.  
In this example, snippets have been modified  
to create a catalog page.
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InDesign Separations Preview Preflight

InDesign
for Print

InDesign is the cornerstone print layout software of  
Creative Suite, making it perfectly suited for preparing  
print-ready files. By using the built-in production features,  
you can be sure that your files are ready for hand-off.

1  View color separations
Choose Window > Output >  
Separations Preview to view  
the different color plates in  
your image, including any spot 
colors. This is an easy way  
to check for unwanted inks  
and missing overprints.

2  Check errors
Select File > Preflight to report on 
any aspects that commonly cause 
production issues in the file, such 
as RGB images. By viewing a report 
of these errors, with page numbers, 
you can easily find and correct  
the errors in your document.
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Create Package Folder dialog box

Final print-ready PDF

3  Preflight and package 
for production
When you are ready to gather 
all the components of your job, 
including fonts and linked files, 
choose File >  Package. You  
will also have the opportunity  
to create a text file with job  
information during this step. 

4  Export print-ready PDF 
Use PDF presets, or edit the PDF 
export settings to create a self-
contained, print-ready PDF file  
of your document.
See pages 18-19 for more information  
on PDF presets.

Alternate method:  
Preflight with JDF profile
Automatically convert InDesign 
files to Adobe PDFs, and  
preflight and validate them 
against the targeted output  
intent (including number  
of pages, page size, and more) 
using enhanced JDF workflows.
See Adobe Video Workshop topic,  
Creating JDF job definitions

See Adobe Video  
Workshop topic, 
Preparing files for output 

JDF Job Definitions dialog box in Acrobat
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InDesign selection InDesign cross-media export Dreamweaver web page layout

InDesign
for Web

A new feature of InDesign, export as XHTML, makes it easy  
to repurpose InDesign content for use on the web. Automatically 
optimized placed images from InDesign layouts match the 
cropping and transformations applied in InDesign.

1  Make a selection or export 
your entire document
InDesign lets you choose to  
export your current selection or 
the entire document. Make a 
selection if you wish to export  
a portion of your document.

2  Export as XHTML
Choose File > Cross-media Export
> XHTML / Dreamweaver. You 
can associate an external CSS in 
the Advanced panel of the dialog 
or create empty CSS definitions 
and edit the exported content in 
Dreamweaver.

You can choose to optimize  
and export the images for  
the web and maintain the  
attributes and cropping applied  
in InDesign.

3  Open and modify 
in Dreamweaver
Open the XHTML file in  
Dreamweaver and modify as 
needed for your website.  
See  Adobe Video Workshop topic, 
Designing websites with InDesign  
and exporting to XHTML
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Creating a hyperlink in InDesign

Placing a SWF in InDesign

Interactive PDF. Click the SWF file 
to play as configured.

InDesign
for Interactive

You can use settings with your InDesign file to create an 
interactive PDF. InDesign lets you add movies, sounds, 
hyperlinks, bookmarks, and buttons to your layout. SWF files  
can also be placed in, for added functionality.

2  Create interactive buttons
Use the Button tool, the Button 
Options dialog box and the States 
panel to create interactive buttons 
with custom appearances in  
your layout. 

3  Create navigational  
elements
Use the Bookmarks and  
Hyperlinks panels to create links  
to allow you to easily navigate 
within your document.

1  Place movie  
and sound files
Use File > Place to put movie and 
sound files, including .swf files, 
into your layout.

4  Export to PDF
To enable interactivity, be sure 
to click the boxes for Hyperlinks 
and Interactive elements under 
Include in the Export PDF  
Options dialog box.
See Adobe Video Workshop topic,
Creating interactive PDF files
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Gee + Chung Design
Gee + Chung Design is a San Francisco-based 
multi-disciplinary design firm specializing 
in print, web and environmental design for 
technology-oriented clients. Founded in 1990  
by partners Earl Gee (BFA, Art Center College  
of Design) and Fani Chung (MFA, Yale University), 
GCD’s innovative and effective work consistently 
sets clients apart and builds lasting client 
value. GCD’s work has garnered international 
recognition from virtually every major design 
competition and publication and is included in 
the permanent collections of several museums, 
the U.S. Library of Congress and Smithsonian 
Institution. GCD holds the distinction of being 
one of 50 U.S. graphic designers named to  
the international Who’s Who in Graphic Design, 
has served on a United Nations delegation on 
package design touring the People’s Republic of 
China and was selected by the U.S. Department 
of Commerce to promote international business. 
Both partners are frequent lecturers at design 
organizations and universities, and jurors for 
major design competitions. 

Partners Earl Gee
and Fani Chung

www.geechungdesign.com

Qualys poster
A poster for Qualys uses the ability  
of InDesign to work with native  
Photoshop files that have multiple 
spot color channels, saving both  
steps and valuable time.
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Give Something Back International 
branding program
Our branding program for Give  
Something Back International  
benefited from the 4000% zoom  
and continuously rasterized vector 
graphics of InDesign to create critically  
accurate printing and die-cutting. DCM Lunar invitation

For this online invite for the DCM Lunar New Year Party, the Library update in Flash allowed  
us to create the animation and finalize the Illustrator art simultaneously.

Bay Area Air Quality Management District annual report
This annual report for the Bay Area Air Quality Management District uses InDesign’s 
built-in preflight and package features to keep track of all the fonts, graphics and 
images for this comprehensive project.
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Acrobat + Design Edition

Adobe® Acrobat® 8 Professional is  
a powerful tool for Adobe PDF creation, 
reviewing, and production. Portable 
Document Format (PDF) maintains  
the integrity of your designs in a  
self-contained file that can be easily 
shared with clients, printers, and other 
members of your team.

Acrobat is tightly integrated with all 
Adobe® Creative Suite® components, 
making the process of creating PDFs 
consistent and familiar from any 
component. A host of shared preset 
options let you create PDFs appropriate 
for everything from onscreen presentation 
to final print-ready production. PDFs also 
travel easily to the web, because they  
can be added to Dreamweaver websites.

Acrobat doesn’t stop at creating PDFs, 
however. You can also use shared review, 
commenting, and mark-up features  
to manage feedback, and even host  
real-time web-based reviews with 
Acrobat Connect.

In addition, the many production features 
in Acrobat enable you to preflight  
and package files for printers, including 
using JDF (job definition format) files  
to automate your PDF workflow.
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Preflight with profiles specified in a JDF,  
then combine multiple files into PDF 
packages to send out for production.

Add downloadable PDF files  
to your websites.

Create a PDF by choosing  
File > Save As >  
Format: Photoshop PDF.

Create a PDF by choosing  
File > Save As >  
Format: Adobe PDF.

Create a PDF by choosing  
File > Export >  
Format: Adobe PDF.

Acrobat + Design Edition 85



General PDF Creation for Photoshop,  
Illustrator and InDesign
Acrobat PDF creation is tightly integrated with  
the components in Creative Suite 3, making it  
easy to create PDFs as you work. You can access  
PDF presets and create PDFs from within Distiller, 
Photoshop, Illustrator, and InDesign, using a 
similar and familiar process in all four components. 
You can also create and share custom presets for 
your unique output requirements, varying the  
PDF settings as needed.
For a detailed description of PDF presets, see pages 18-19.

See Adobe Video Workshop topics: 
• Creating PDF files
• Creating PDF files from Creative Suite 3 applications

To create a PDF from  
Photoshop, choose Save As 
and select Photoshop PDF  
as the format. Select a preset, 
or modify settings from the 
Save Adobe PDF dialog box.

To create a PDF from Illustrator, 
choose Save As and select 
Adobe PDF as the format. 
Select a preset, or modify  
settings from the Save Adobe 
PDF dialog box.

To create a PDF from InDesign, 
go to File > Export and select 
Adobe PDF. Select a preset, 
or modify settings from the 
Export Adobe PDF dialog box.

Acrobat
Features

Once a preset is loaded, it is  
available in all Creative Suite 
applications, including Distiller.
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1  To initiate a shared review, 
select Comments > Send for 
Shared Review.

2  Follow the four-step screens  
to set up your review.

1  To initiate an Acrobat  
Connect meeting, select  
File > Start Meeting.

2  Create an account or log in to 
begin the meeting set-up process.

Enhanced Review and Tracking
Acrobat PDFs are useful to send to clients and 
others in your workgroup for review, because  
they are self-contained and can be reduced  
to manageable file size while retaining content. 
Acrobat also offers additional comment and 
review tools that enable others to make notes and 
comments, and help you manage that information. 

Two new reviewing enhancements are included 
in Acrobat. Shared reviews store comments from 
multiple reviewers in a central location (such as 
a file server, web server, or Microsoft Sharepoint 
workspace). It is automatically updated whenever 
a comment is made, so that workgroup members 
can see and respond to each other’s comments, 
reducing the frequency of redundant comments.

Acrobat Connect, built into Acrobat, lets you hold 
real-time, interactive reviews over the Internet  
by hosting an Acrobat Connect meeting.

See www.adobe.com/
products/ 
acrobatconnect/ 
for more information 
about Acrobat Connect.

See Adobe Video  
Workshop topics:
• �Collaborating in  

real time with 
Acrobat Connect

• �Working with  
shared reviews

• �Adding comments  
to PDF files

• �Reviewing and  
summarizing  
comments
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Acrobat offers several tools that act as a final check of your job 
when preparing for print production. Preflighting can catch  
and even correct some common mistakes, such as neglecting  
to convert RGB images to CMYK. A PDF package converts 

Acrobat
Features

Preflight
Use the Preflight tool to determine a document’s validity for print  
production. When you preflight a document, you validate that  
the document contains everything needed for proper print output, 
including images, fonts, colors, and formatting.

Preflight also not only finds problems, it also can fix them automatically. 
For example, if you inadvertently leave an RGB image in your PDF  
that must be converted to CMYK, the image is automatically converted.

To preflight a document, choose  
Advanced > Preflight and select a 
profile from the list. To correct errors, 
select a profile that includes a fixup. 
These are denoted by a wrench icon 
next to the profile.

See Help for more information  
on Preflight profiles.

Create a PDF Package
Because the PDF package is one file, you can share it with others  
and be sure that they are getting all the component parts.
See Help for more information on PDF packages.
See Adobe Video Workshop topics:  
• Preflighting files
• Printing documents

You can create PDF packages when you 
use the Combine Files wizard, starting 
either from the Getting Started window, 
the Tasks toolbar, or the File > Combine 
Files command. 

You will be prompted through the 
necessary steps to choose and include 
files in your package.
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multiple files—which can be in various formats and created in 
different applications—and assembles them into an integrated 
PDF unit. Enhanced in Adobe® Acrobat® 8 Professional, JDF  
(job definition format) files let content creators and print service 

providers describe the intent of a printed piece, as well as each 
process step required to achieve that intent. Settings embedded 
in JDF files automate PDF creation and preflight.

Submit with a JDF
If you have received a JDF file from your print provider, you can automate 
the entire process of PDF creation and preflight, including catching  
and correcting certain errors in the file. This PDF/JDF workflow automates 
processes for the designer and streamlines workflow for the printer.

See Help for more information on  JDF. 

See Adobe Video Workshop topic,
Creating JDF job definitions

Print Booklets
Booklets are documents with multiple pages arranged on sheets of 
paper that, when folded, present the correct page order. You can create 
2-up saddle-stitched booklets—two side-by-side-pages, printed on both 
sides, that are collated, folded once, and fastened along the fold. The  
first page prints on the same printed sheet as the last page, the second 
page on the same sheet as the second-to-last page, and so on. Each 
page is automatically centered on the sheet, and large pages are scaled 
(shrunk) to fit the printable area. When you collate, fold, and staple the 
double-sided pages, the result is a single book with correct pagination. 

Go to Advanced > Print Production > 
JDF Job Definitions. Choose a JDF file, 
link in your source InDesign files, and 
click Submit. Choose a submission site 
and click Start. The InDesign files will 
be converted to PDF format, which is 

automatically taken into Acrobat  
for preflight and correction. Incon-
sistencies will be listed in the Submit 
dialog box. When completed, the 
print-ready PDF and updated JDF 
can be delivered to the printer. 

To print a booklet, select Page  
Scaling: Booklet Printing in the  
Print dialog box. Your printer  
must support either automatic  
or manual duplex printing.

Print Booklets diagram
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Dreamweaver hyperlink panel

Web page with link to PDF

Downloaded PDF

The computer- and platform-independence of Adobe PDF  
make it ideal for transferring media-rich documents on the web. 
PDF documents let you capture and view robust information, 
and share it with anyone.

Acrobat
for Web

1  Add link to PDF file
In Dreamweaver, go to Insert > 
Hyperlink, add text, and link  
to your PDF file.

2  Preview and test
Your link will function when you 
preview and test your page (File > 
Preview in Browser).

When your website is published, 
viewers can download the PDF, 
which will open either in a new 
window or in Acrobat, depending 
on viewers’ browser preferences.
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Using a combination of InDesign and Acrobat, you can add 
hyperlinks, movies, and sound files to your PDFs, including 
SWF files (a new feature in Creative Suite 3). This can add both 
interest and interactivity to your PDFs.

Acrobat
for Interactive

1  Create interactivity  
(in InDesign)
Create interactive buttons using 
the Button tool, the Button  
Options dialog box and the  
States panel. Create navigational  
elements with the Hyperlinks  
and Bookmarks panels. 

Once you are done adding the 
interactive elements, export  
a PDF of your document.  
The interactive aspects will be 
functional for anyone viewing  
the PDF in Acrobat or the free 
Acrobat Reader.

2  Add SWF files to your PDF
To add a SWF file , go to Choose 
Tools > Advanced Editing, and 
select the Movie tool. Locate your 
SWF file and click OK.

3  Save and check
Save your PDF file and  
click through to make sure  
you’ve included all your  
interactive elements.
See Adobe Video Workshop topic,
Creating interactive PDF files

Creating a hyperlink in InDesign
Adding a SWF file in Acrobat Interactive PDF. Click hyperlinks  

to go to assigned pages.
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Flash + Design Edition

Adobe® Flash® CS3 Professional  
remains the undisputed leader for rich, 
interactive content creation. Designers 
and developers creating interactive 
websites, rich media applications, 
instructional simulations, games,  
or content for mobile devices, depend  
on Flash to ensure that their content 
reaches the widest possible audience.

Flash users can import assets from 
Photoshop and Illustrator; bring  
them to life with timeline animations 
and cutting-edge ActionScriptTM 3.0 
programming; and deliver them to 
Dreamweaver websites, Adobe  
Acrobat PDF documents, and mobile 
devices in a true author-once,  
deliver-everywhere environment.
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Copy and paste Illustrator  
artwork, including symbols  
and editable text, into Flash.

Easily include your published  
SWF files in Adobe® Dreamweaver®  
CS3 websites, and preview in any  
supported browser.

Add exciting animations and  
interactivity to your Adobe Acrobat 8 
Professional PDF documents by  
embedding your published SWF files. 

Author Flash files for  
mobile devices, and  
preview your published  
files in Adobe Device 
Central. Preview and test 
your work on a variety  
of devices to anticipate 
real-world performance.

Import layered Photoshop  
artwork into Flash. Preserve  
layer attributes, layer effects,  
blend modes, transparency,  
and more.
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Flash CS3 Interface
The Flash user interface now shares a design  
and layout common to Photoshop and Illustrator, 
resulting in a more efficient workflow.  Tools can  
be configured in one- or two-column panels. 
Panels can now be docked along the edge of the 
monitor, or minimized to icon view, so that they 
can fly out when needed, freeing valuable screen 
area. Even the Timeline can be docked.
See Adobe Video Workshop topic, Using the workspace

Flash
Features

Drawing Enhancements
Drawing in Flash is now consistent with other 
Adobe software. The enhanced Pen tool behaves 
similarly to the Adobe Illustrator Pen tool, with 
tighter control over vertices and control points. 
Two new vector drawing primitives, Oval and 
Rectangle, offer easily adjustable alternatives  
to the Ellipse and Rectangle shapes, and can  
be manipulated by using the Property Inspector.
See Adobe Video Workshop topics: Using the drawing tools,
Drawing with the Pen tool

1  The Panel dock 
can be minimized  
to icon view...

2  ...or icon and  
text view...

3 ...or remain full-
size, with the option  
of displaying panels 
in slide-out drawers.

The new Flash interface. Work-
spaces can be found in Window > 
Workspace, or by using the new 
Workspace menu above the Stage.

3  Use the pen tool to  
add, delete, or convert  
anchor points to modify  
your drawings. 

1  Using the Oval Primitive Tool, 
draw a circle on the Stage.

2  Using the Property  
Inspector, add a Start angle 
and End angle to describe  
the shape of the wedge  
you prefer.
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Import Files into Flash
Photoshop: Native Photoshop files can now be 
imported while preserving more features from  
the original PSD file. Layer hierarchy, transparency, 
and blend modes remain intact, and Photoshop  
layer styles become Flash filter effects. You can also 
choose which layers you want to import and how  
to treat them in Flash. For example, you can keep  
text editable, or convert to vector outlines or 
flattened bitmaps. You can even create Flash movie 
clips during import to simplify your Flash workflow.

Illustrator: Importing Illustrator documents into 
Flash has been improved, with added features  
that reduce repetitive tasks. You can import layered 
Illustrator files, preserving layer attributes. You can 
specify that Illustrator layers become Flash layers, 
keyframes, or be combined into one image during 
the import process. You can also create movie clips 
from layers during the import process, complete  
with instance names, and set their registration points.

Importing Photoshop images into Flash Importing Illustrator images into Flash

See Adobe Video Workshop topics:  
• Designing websites with Photoshop and Flash 
• Importing Illustrator files into Flash
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Copy and Paste Filter Effects
Flash filter effects can now be copied from  
one symbol and applied to another, making  
it easier to apply a consistent filter style to many 
symbol instances.

Flash
Features

Copy and Paste Motion Tweens
The new Copy Motion option in Flash lets you copy 
motion tween attributes of an existing motion tween 
and apply it to another movie clip. This provides a 
way for designers to reduce repetitive workflows by 
not having to reconstruct the tweens from scratch. 
Additionally, the motion data is stored in XML 
format and can be exported for use in future files.
See Adobe Video Workshop topic, Creating animations  
using motion tweens

1  Select a movie clip with  
an existing filter effect and 
click the Copy Filters button  
in the Filters panel of the  
Property Inspector.

2  Select the new movie clip 
and click the Paste Filters  
button in the same location  
to apply the effect.

1  Select the frames of an  
existing motion tween.
2  Select Edit > Timeline > 
Copy Motion.

3  Select the frame where  
the new movie clip resides.
4  Select Edit > Timeline > 
Paste Motion to apply the  
motion tween attributes.

5  Choosing the Paste Motion 
Special option lets you select 
the motion tween attributes 
you want to apply.
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Export Only Visible Layers
A new publish setting lets you choose whether 
objects in hidden layers are exported to SWF  
files when published. This dramatically speeds 
workflow and increases your publishing options  
by allowing you to include or exclude assets  
simply by hiding the layer in which they reside.
See Adobe Video Workshop topic, Publishing FLA files

Developing for Mobile Devices 
Flash allows designers and developers to easily bring 
animation and interactivity to mobile devices. It provides 
settings that let you publish your files for Flash Lite, the 
mobile version of the Flash player. Flash is also tightly 
integrated with Adobe Device Central, which displays 
your file in realistic skins of Flash Lite-capable mobile 
devices—simulating memory, performance, and display 
settings, and letting you interact with your content.
See Adobe Video Workshop topic, Using Device Central with Flash

1  Hide any layer you don’t 
want to appear in your  
published SWF file.

2  Choose File > Publish  
Settings to open the Publish 
Settings dialog box. Deselect 
Export Hidden Layers in the 
Flash tab.

See pages 106-107 for  
an example of developing  
for mobile devices.
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Flash
Features

ActionScript 3.0
ActionScript is now a more robust and powerful 
language. It boasts significant performance 
improvements and includes many new features, 
such as improved XML handling, regular 
expression searching,  sound visualization 
capabilities, and full-screen display.

The language itself isn’t the only area of 
improvement. There are several new code editing 
features in Flash, such as code collapse, block 
comment/uncomment options, and one-click 
navigation to reported errors. You can now double-
click an error in the Compiler Errors panel to go 
to the relevant code in the Actions panel or Script 
window. When editing external ActionScript files, 
you can also specify which FLA to publish directly 
from within the AS file. A new ActionScript 3.0 
debugger has been added.
See Adobe Video Workshop topics:
• Getting started with ActionScript 3.0
• Creating a Document class using ActionScript 3.0

ActionScript 3.0 code
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Copy Motion as ActionScript 3.0
For unmatched designer-programmer collaboration, 
you can now select a tween created in the timeline 
and copy the ActionScript 3.0 code required to 
recreate it. The relevant attributes of the animation 
are automatically translated into a combination 
of ActionScript and XML, and can be replayed by 
ActionScript. This allows you to use ActionScript  
to easily modify attributes of the tweens.

New ActionScript 3.0 Components
To leverage the power of ActionScript 3.0, a set  
of fast, lightweight components has been created. 
Components are pre-created collections of 
graphics and code that can dramatically reduce 
the amount of design and scripting you have  
to develop. 
See Adobe Video Workshop topics:  
• Creating a simple application with components  
• Using components  
• Writing ActionScript for components

1  Select the frames of an  
existing motion tween.
2  Choose Edit > Timeline >  
Copy Motion as ActionScript 3.0.

3  Enter an instance name  
for the symbol instance you 
are using.

4  Select a frame on the  
Timeline, and then paste  
the code from the clipboard 
into the Actions panel.

See Adobe Video Workshop 
topic, Copying and pasting 
ActionScript from an animation

3  Use the Control > Test  
Movie menu command to 
publish your movie. The  
image loads into a pane  
that can be set to scroll  
horizontally or vertically, 
allowing you to show full- 
size images where space  
on your page is limited.

1  Open the Components panel 
(Window > Components), select 
the ScrollPane component  
from the User Interface category, 
and drag it to the Stage.

2  Open Window > Component 
Inspector and set the path  
to the external graphic or SWF 
file you wish to display using  
the Source text box.
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Export Scripted Animation to Quicktime
Flash can also be used as a tool in a video 
production workflow, especially as an animation 
tool. Adobe® Flash® CS3 Professional lets you 
create videos from files that use movie clips 
controlled by ActionScript. The new export process 
will also render nested symbols, so that your 
resulting video will look just the way it does  
in Flash Player.

Flash Video Encoder
The Flash Video Encoder has been improved  
to make your video workflow within Flash more 
efficient. Interface enhancements make it easier 
to check and preview settings, and you can even 
import and export cue points using XML files. 
Deinterlacing is also supported, with a simple 
check box, for better-looking video, especially  
at lower data rates. You can also save, import,  
and export custom Flash Video encoding profiles.

QuickTime Export Settings dialog box Movie Settings dialog box

Video Encoding dialog box

Flash
Features

See  Adobe Video Workshop topics:
• �Creating a video application  

with components
• �Creating content in Flash for  

After Effects
• �Importing and using video in Flash
• Using the Flash Video Encoder
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Bridge Integration
Bridge lets you quickly locate SWF, FLA, FLV, 
and FLP files on your mounted volumes. You 
can browse your  hard drives for these files and 
supporting assets, filter the file browser to display 
one or more of these file types, add metadata 
for improved descriptions and file searches, and 
apply batch changes to multiple files. You can even 
preview SWF and FLV files inside Bridge.
See the Adobe Video Workshop topic, Using Bridge  
for a web design workflow

Version Cue Integration
Version Cue can now be used to track your  
use of Flash files. For example, you can check 
ActionScript files in and out, to make sure that  
only one programmer at a time can edit a file,  
as well as to maintain version control and roll back  
to prior versions if needed. This is particularly 
useful in workgroups.

1  To locate a Flash file  
through Bridge, use the File > 
Browse menu command to  
automatically switch to Bridge.

1  To add a file to an existing 
Version Cue project, use  
the File > Check In menu.
2  Log in to the project you 
want to work with.

3  Navigate to the folder  
in which you wish to save  
your file, and commit the file 
to Version Cue control.

2  Use Bridge to navigate 
folders and locate files 
quickly. Bridge can filter 
a display by asset type, 
creation date, and more. 
Bridge will also show  
you file properties  
and even play SWF files  
in the Preview pane.
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With a variety of animation capabilities, including motion 
tweening, shape tweening, and frame-by-frame sequencing, 
Flash has always been a leading 2D animation tool.  Adobe® 
Flash® CS3 Professional continues this tradition and adds several 

Flash
for Web

1  Import Illustrator asset
Import the object you intend to 
animate from Adobe Illustrator,  
to create a movie clip for you  
to animate.

2  Create motion tween
Add the movie clip to two  
keyframes, and create a motion 
tween to the first keyframe in  
the timeline.

3  Create motion guide
Add a motion guide for the can  
to follow during animation, and 
snap the can to the guide in the 
beginning and end keyframes.

Illustrator artwork

Flash Timeline and Properties panel Flash motion guide
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drawing and animation enhancements to make Flash animation 
even easier and more expressive.

Improved import features, an enhanced Pen tool, and the ability 
to copy and paste filter effects and motion tweens, all help you 
do more with less, allowing you to concentrate on creativity 
rather than production.

4  Add filter effect
Add a Blur filter to the Aquo  
can movie clip instance in the  
first keyframe only. The motion  
tween you created earlier will 
automatically reduce the blur  
over time.

5  Publish and test
Using Control > Test Movie,  
compile a SWF file to preview  
your finished animation.

See Adobe Video Workshop topic, 
Importing, copying, and pasting  
between web applications

Flash Filters panel Final SWF file
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Flash
for Interactive

2  Select a component
Select the FLVPlayback  
component from the Video  
category in the Components 
panel (Window > Components), 
and drag it to the Stage.

Components panel

1  Encode video
Encode a video source into  
FLV format using the Flash  
Video Encoder.

Video Encoding dialog box

Flash is tightly integrated with other components of Adobe® 
Creative Suite® 3 Design Premium, which makes it easier for 
designers and developers to work together. For example,  
a designer can create interface elements in Photoshop and 
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4  Publish and test
Publish your file and test the  
video playback.

Testing your FLV file

3  Customize the component 
Open the Component Inspector 
(Window > Component Inspector) 
and change any parameters that 
don’t suit you. Begin by setting 
the source path to the FLV file  
you created earlier. You may also 
wish to change other parameters, 
such as the controller skin.

Component Inspector

encode videos using the Flash Video Encoder. The designer can 
then pass these files to a developer to add functionality in Flash, 
and the final file can be embedded in a Dreamweaver web page.

Components also promote collaboration between designers and 
developers, enabling designers to accomplish more with less coding. 
Users with little or no ActionScript experience can create final content,  
or deliver prototypes to a developer for further enhancement.
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because Flash Lite has a subset 
of the functionality available to 
the full Flash Player, and Flash 
will help identify any features 
that aren’t compatible with your 
publish settings.

Flash
for Mobile

It has never been easier to test and preview your Flash Lite 
content. When you publish a file created for the mobile market, 
Flash will launch Device Central rather than the standard Flash 
Player. Device Central displays realistic skins that help simulate 

1  Create a layout for mobile
Start by creating a file for your  
targeted mobile device. Device  
Central makes this easy by letting 
you select your preferred device, 
and then automatically creating  

the file in Flash, complete  
with the file dimensions and Flash  
Lite player version that match  
the chosen device.

Alternately, you can specify the 
file dimensions yourself in Flash 
and set the version of Flash Lite 
specific to your device, in the File 
> Publish Settings dialog box. 
It helps to make this change early 

Adobe Device Central Welcome screen Publish Settings dialog box in Flash
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what your content will look like when displayed on a variety 
of devices. You can interact with the emulated devices, create 
device groups, and control options that let you simulate a range 

2  Optimize for mobile
Develop an application optimized 
for playback on your targeted  
mobile device. Remember to 
consider the size, as well as  
any feature limitations, of your  
targeted mobile device. For 
example, mobile devices use  
only two button states, instead  
of the typical up, over, and  
down when using a mouse.

3  Test and preview
Test and preview on a variety  
of devices matching the display 
size and Flash Lite version  
you specified.

Flashlite application in Flash Device Emulator in Device Central

See Adobe Video Workshop topic, 
Creating mobile content in Flash

of testing scenarios, including how memory and performance 
settings affect your projects.
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Sean Adams and Noreen Morioka are partners 
at AdamsMorioka in Beverly Hills. Since 
AdamsMorioka’s founding in 1994, the firm  
has been globally recognized by nearly  
every major competition and publication.  
In 2000, The San Francisco Museum of  
Modern Art exhibited AdamsMorioka in  
a solo retrospective. Adams and Morioka hold 
the honor of being named to the ID40, which 
cited them as two of the 40 most important 
people shaping design internationally. Sean 
and Noreen are both Fellows of the Aspen 
Design Conference. In 2006, Sean and Noreen 
were named as Fellows of the American 
Institute of Graphic Arts. 

Partners Sean Adams  
and Noreen Morioka

www.adamsmorioka.com

Mohawk Papers Via Handbook  
and Website
The goal for the launch of Via was to  
communicate the breadth of the line and its 
useful, everyday qualities. The handbook is 
a large-format, practical object. The website 
uses a game with a choice of mascots  
to help viewers find their perfect sheet.
http://www.mohawkpaper.com/via_site/ 
index.html

AdamsMorioka
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Jar Restaurant Identity,  
Stationery and Website
The new system reflects the  
atmosphere and experience  
of dining at Jar, representing  
both the modern design of  
the restaurant and the richness  
of its menu. The use of wood  
textures acts as a metaphor  
for Jar’s signature steak dishes.
http://www.thejar.com
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Adobe® Dreamweaver® CS3 enables 
you to design, develop, and maintain 
standards-based websites and 
applications faster and more easily  
than ever before. 

Designers can quickly create pages using 
the easy, yet powerful, WYSIWYG features 
of Design view while developers will feel 
equally at home in the highly functional 
Code view. Users of any skill level will feel 
empowered by the many straightforward 
menus, dialog boxes, and panels available 
to speed up your development.

Dreamweaver + Design Edition

Creative Suite owners can enhance 
creativity and accelerate workflow by 
taking advantage of the advanced 
integration with Adobe® Photoshop® 
CS3, Adobe® Fireworks® CS3, and Adobe® 
Flash® CS3 Professional components. 
Easy embedding and manipulation of 
animations and interactive applications, 
and template-based maintenance of live 
sites make Dreamweaver the center  
of any streamlined creative environment.
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Embed SWF files in any page, 
and add Flash buttons, text, 
and videos without needing 
any Flash experience.

Copy and paste or import 
layered Photoshop artwork, 
optimizing it during  
the placement process.

Add downloadable PDF files  
to your websites.

Export InDesign layouts  
to XHTML files, to add to  
your websites.
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Dreamweaver
Features

1  Use File > New to  
create a new document.

2  Choose the Page Type for the kind  
of page you want to create. 

3  Choose the CSS layout to use in your  
new page. Check the thumbnail preview for  
a visual representation and description  
of the layout.

4  Choose your preferred document type  
declaration, and whether to embed the CSS  
in the document, write it to an external file,  
or attach your own.

New Document Dialog Box with CSS Layouts
Adobe® Dreamweaver® CS3 helps simplify the 
task of web page creation with its New Document 
dialog box, completely redesigned with enhanced 
usability. Several templates and pre-created 
samples have been provided as starting points  
for your designs. A large number of fixed, elastic, 
and liquid Cascading Style Sheet layouts, in several 
column formats, can jump-start your page or site. 
Extensive in-line comments in the CSS code and 
the Design view will help you learn.

Thumbnail previews of the templates help make 
selection easier, and dialog box options let you 
save CSS rules into your document or in external 
style sheets that are automatically linked to your 
document. Preference settings can improve  
your efficiency by displaying the same desired 
options each time you access the dialog box.

See Adobe Video  
Workshop topics:  
• Using CSS
• Styling text using CSS
• �Using and customizing  

CSS based layouts
• �Designing style sheets  

for printing web pages
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Photoshop Integration
The improved Photoshop integration in 
Dreamweaver helps simplify the repetitive,  
often-tedious process of converting design  
mock-ups to web-ready assets. Now, you 
can simply select any portion of a design in 
Photoshop—even across multiple layers— 
and paste it directly into the Design or Code 
view in Dreamweaver, even into CSS rules. 
Dreamweaver will present a dialog box where  
you can specify optimization options for the 
image. Should you ever need to edit the image, 
simply Command-double-click (Mac OS) or 
Control-double-click (Windows) on the image,  
and the original layered PSD file opens in 
Photoshop for editing. Insert selections, slices,  
or even entire native Photoshop files with  
layer selection.
See Adobe Video Workshop topics:
• Importing, copying, and pasting between web applications

• Designing websites with Pho-
toshop and Dreamweaver

1  Copy any portion of your  
Photoshop file, even across  
layers, by choosing Edit >  
Copy Merged.
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EffectsData Widgets

Ajax

Spry 
Framework

Spry Framework
Ajax, shorthand for Asynchronous JavaScript  
and XML, is a development technique for creating 
interactive web applications. Ajax makes web 
pages feel more responsive, because the entire 
web page does not have to reload each time  
the user interacts with it. The result is an increase 
in the web page’s interactivity, speed, and usability.

Adobe® Dreamweaver® CS3 helps you design, 
develop, and deploy dynamic user interfaces using 
the Spry framework for Ajax. The Spry framework 
is a JavaScript/HTML library, accessible to both 
designers and developers, which allows you to 
build pages that provide a richer experience for 
users.
See Adobe Video Workshop topics:  
• Using XML
• Using the Spry Framework for Ajax

Dreamweaver
Features
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Spry Effects
Using the Spry framework for Ajax, you can now 
easily add visual transitions to page elements. 
Effects are a simple, elegant way of adding that 
“wow” factor to your website. You can apply effects 
such as grow, shrink, fade, and highlight to almost 
any element on an HTML page. 

Effects don’t require any server-side logic or 
scripting to work, so when a person viewing your 
web page browses an HTML page and triggers  
an effect, only the object to which the effect  
is applied gets updated; the entire page doesn’t 
need to refresh.

1  Select the element to which 
you wish to add the effect.

2  Open the Behaviors panel 
(Window > Behaviors) and 
click on the + button to reveal 
the pop-up menu. Choose 
Effects > Grow/Shrink.

3  Configure available 
options, including whether 
the image grows or shrinks, 
start and end sizes, and 
whether repeated clicks 
will toggle the effect.

4  The effect is applied to  
the element, in this case  
with a default onClick event 
handler. When clicking on  
this image, it will grow to the 
size you specified.
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Spry Widgets
Spry widgets make it possible to add dynamic  
user interface elements to web pages with  
little or no manual coding. Spry widgets are  
pre-built components that you can customize 
using CSS, and then add to your web pages.  
They include XML-driven lists and tables, 
accordions, tabbed interfaces, and form elements 
with validation. Until now, these objects have  
been difficult to build and required advanced 
coding skills. Spry widgets make this process easy  
and flexible. New users will appreciate their 
simplicity, and seasoned coders will appreciate  
the level of customizability Spry widgets offer.
See Adobe Video Workshop topics: 
• Creating a form
• Styling forms with CSS
• Using Spry widgets
• Creating menus with Spry widgets

Dreamweaver
Features

Spry data widgets Spry form validation
widgets

Spry user interface
widgets
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Embed Flash Animations and Applications
Adobe® Dreamweaver® CS3 enhancements make 
using SWF files easy. Simple dialog boxes let you 
modify parameters such as loop, autoplay, quality, 
and scaling, as well as pass parameters to the SWF, 
on an instance-by-instance basis. You can even 
preview the SWF without switching to a browser. 
When edits are required, you can open the original 
FLA file with the click of a single button.
See Adobe Video Workshop topic, Adding Flash content  
to a web page using Dreamweaver

1  Insert a SWF file using the 
Assets panel or the Insert > 
Media > Flash menu option.

2  During the insert process,  
or any time thereafter, modify 
 any parameters by right-clicking 
the SWF file, or making adjust-
ments in the Property inspector 
(Window > Properties).

Include Flash Components Without  
Knowing Flash
Even if you’re not familiar with Flash, you can  
still add impressive interactive Flash elements  
to your Dreamweaver pages. Using the Insert 
menu, you can create buttons and text elements, 
and then configure labels, styles, sizes, and actions  
to suit your needs. You can even insert Flash video 
files and customize the look and performance  
of the player skin. 

1  Insert a Flash Button using 
the Insert > Media > Flash  
Button menu option.

2  Configure the button’s properties.
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Cross-Browser Compatibility Check  
and CSS Advisor
One of the most difficult ongoing problems  
for Web developers is the inconsistency that 
exists among browsers. The new Cross-Browser 
Compatibility Check and CSS Advisor in 
Dreamweaver are designed to make it easier for 
you to create standards-compliant pages that 
display and function reliably in a variety of settings. 

Dreamweaver first identifies HTML and CSS 
features that are likely to cause browser-rendering 
problems. From the Results panel, you can 
then access CSS Advisor, a community-created 
website that describes the most common 
browser rendering issues and suggests possible 
workarounds. The integration between local 
authoring tool and online knowledge base  
makes it possible to stay current with the  
ever-changing CSS and browser landscape.

At any time during the development process,  
you can check your pages against a configurable 
set of common browsers. A concise results panel 
will cite warnings and errors that you can filter 
for easy review. Selecting any issue will allow 
you to see the problem, ignore the problem for 
all pages, or get more information and possible 
workarounds. Issues are even highlighted in  
code view, adding warning and error icons to  
the page sidebar, and underlining the problem 
code in each line.

Check your documents using the Browser Compatibility Check panel  
(File > Check Page > Browser Compatibility).

Dreamweaver
Features
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The CSS Styles panel lets you manage CSS Rules, renaming,  
duplicating, and moving them with drag-and-drop simplicity.

CSS Rules can also easily be moved to existing, or newly created,  
external stylesheets.
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Dreamweaver
Features

Bridge Integration
Managing assets, particularly for large projects, 
can be a challenge. Dreamweaver takes advantage 
of the asset management features of Adobe 
Bridge to help you with this task. Dreamweaver 
can launch Bridge and allow you to browse 
the contents of your drives, or of Adobe Stock 
Photos. Dreamweaver can also read metadata, see 
previews, and more. Once you’ve made a selection, 
you can drag the asset into your Dreamweaver 
page and choose from among familiar asset 
import options.

Assets can be dragged from Bridge into Dreamweaver
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Manage CSS
As your pages mature and your sites grow, your 
CSS rules usually evolve. During development,  
you may find the need to rename, move, or  
add CSS rules. The new CSS management features 
in Adobe® Dreamweaver® CS3 make it easy for  
you to maintain your CSS structure and leverage 
your work for use in multiple pages or even 
multiple sites. 

You can now easily move rules from document 
to document, from document to external file, 
and even among external files. You can also 
easily convert inline CSS to and from external 
CSS documents, reorder rules within documents, 
resolve conflicts during CSS merges, and  
quickly comment and uncomment CSS for  
easy experimentation.

1  Select the CSS item you want to edit in 
Design or Code view.

2  Edit the CSS properties in the Window > 
CSS Styles panel. 
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Dreamweaver
for Web

1  Create site mock-up  
and assets
Create a site mock-up in  
Photoshop and insert interactive 
assets from Flash.

A higher standard in web design and development is emerging, 
powered by Adobe® Dreamweaver® CS3. Use its unmatched 
WYSIWYG layout features to drop in Photoshop images and 
Flash interactivity, and take control of your CSS, for greater 

2  Create a new CSS-based 
document
Create a new standards-compliant 
CSS document using the built-in 
CSS Layouts in Dreamweaver, 
which get you started quickly.

Photoshop and Flash assets New Document dialog box
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3  Copy and paste  
image assets
Use the powerful Photoshop-
Dreamweaver integration features 
to copy and paste segments of 
your Photoshop mock-up into 
Dreamweaver. Optimize your first 
pasted image using the Image 
Preview feature. Thereafter, 
Dreamweaver will remember  
your settings and optimize the  
remaining images automatically.

4  Insert interactive assets
Use the Common category of  
the Insert bar to insert the SWF  
file you created in Flash. Use  
the convenient WYSIWYG layout 
capabilities and the powerful CSS 
features of Dreamweaver to adjust 
your page to accommodate the 
interactive assets.

5  Test and upload site
Use File > Preview in Browser  
to preview and test your site for  
compatibility in today’s most 
popular browsers. As needed, 
return to Dreamweaver to address 
any issues found during the 
preview phase. When satisfied, 
upload your site using the built-in 
FTP capabilities of Dreamweaver.

flexibility. Create visually or code directly, and enjoy all 
the benefits of integration with your other favorite Adobe 
applications. Dreamweaver makes it easy to apply best practices 
and accepted standards to ensure that your websites and 

applications play well with others. Effortlessly include CSS  
from the ground up, check browser compatibility, and consult 
the comprehensive Adobe CSS Advisor website for helpful 
problem-solving hints.

See Adobe Video Workshop topics:  
• Defining a remote server 
• Uploading content to a server
• Troubleshooting publishing problems

Image Preview dialog box Insert Flash Final site and upload dialog box
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Dreamweaver
for Interactive

1  Insert Spry
Using the Insert > Spry > Spry  
Collapsible Panel menu, insert  
the Spry Collapsible Panel.

One of the most important aspects of good web design is 
creating compelling content that brings your readers back  
for repeat visits. 

2  Customize content
Select the tab title and content 
placeholder text, and replace 
them with your own title  
and content.

Inserting the Spry Collapsible Panel Customizing the Spry Collapsible Panel
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3  Set properties
Select the Spry Collapsible Panel 
in your web page and use the 
Property Inspector (Window > 
Properties) to set its properties. 
Give the widget an instance  
name to easily identify it in your 
code, and set the Default State  
to Closed. This will show the panel 

collapsed when you view the 
page. You can enable animation  
to show the panel opening and 
closing when the user interacts 
with the panel. For convenience 
while authoring, the Display  
setting lets you see the panel 
open or closed.

4  Preview and test
Use File > Preview in Browser  
to test the collapsible panel.  
Clicking on the title bar will now 
toggle the panel open and closed, 
involving your page readers with 
interactive content.

Efficiently designed pages that provide key material quickly, 
and can allow readers to follow additional content, are critical. 
A good way to involve your readers is to supply interactive 
content. Spry user interface widgets accomplish both of these 

goals quickly and easily. For example, you can add a collapsible 
menu that will show or hide content based on user interaction.

Setting properties for the Spry Collapsible Panel

Testing the Spry Collapsible Panel
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Dreamweaver
for Mobile

As mobile devices increase in usability and functionality, users 
are relying on them for more and more of their day-to-day 
needs. Many of today’s mobile devices include mini-browsers 
and data capabilities that allow users to surf the web.

1  Create content for mobile
Create HTML content with 
mobile device display in mind. 
Experiment with smaller graphics, 
reduced JavaScript and CSS usage, 
and other adaptations. Small 
Screen Rendering mode will scale 
graphics and attempt to optimize

your site to reduce side-to-side 
scrolling, but the assets that are 
downloaded to the mobile device 
will still be full-size. You can 
reduce data transmission time  
and expense by optimizing your 
assets for mobile delivery.

2  Preview and test
Test your content on mobile  
devices using Device Central. Use 
the File > Preview in Browser > 
Device Central menu command 
to launch Device Central and 
preview your content.

Test the display on a variety  
of mobile devices.

HTML content in Dreamweaver Device Emulator in Device Central
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Adobe Device Central simplifies the creation of mobile content 
by quickly displaying HTML content and allowing you to scroll 
using the buttons on the device. The Small Screen Rendering 
(SSR) mode will shrink the text and images to show the 

content much as it would appear on the device. Now you can 
use Dreamweaver and Device Central to create and preview 
mobile web content with rich user interfaces.

3  Update and retest
To improve any display issues  
you are dissatisfied with, switch 
back to Dreamweaver, update 
your page, and preview again.

Revised HTML content in Dreamweaver Device Emulator in Device Central
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In the box
Video Tutorials 
Narrated lessons on essential features and tasks

PDF of docs
Complete copy of in-product Help

Installed Extras 
Useful plug-ins, templates, samples, fonts,  
and more

Other DVD content
More plug-ins, templates, images, presets, effects, etc.

In the product
Help in the product
Documentation and instructional content

Bridge Central 
Up-to-date information on your software

On Adobe.com
Help on the web (LiveDocs)
Latest documentation plus extra learning content

PDF of docs
Printable version of documentation

Printed docs for purchase
Printed editions of in-product Help

Design Center
Articles, inspiration, and instruction from top designers

Developer Center
Articles, inspiration, and instruction from top developers

Adobe Exchange
Free actions, extensions, plug-ins, and more

User Community
Forums, blogs and other ways to share

Customer Support
Troubleshooting information and support options

Adobe Labs
Experience and evaluate emerging products and technologies

Downloads
Updates, tryouts, and players

You’ll find tools for learning and working available with your product and on Adobe.com.Resources
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Help Resources
Documentation for your Adobe software is available in a variety  
of formats—in the product, on the web, in PDF, or in print. 

Help in the product
In-product Help provides access to all documentation and instructional 
content available at the time the product ships.

Using Help in the product
In-product Help is available through the Help menu. When you select 
Help, you start the Adobe Help Viewer.

You can see Help for additional Adobe products installed on your computer.

To help you learn about multiple Adobe components, these features  
are available:

• �You can search across Help for multiple components.
• �Topics may contain links to topics in Help for other Adobe components,  

or to additional content on the web.
• �Some topics are shared across multiple components. For example, if you 

see a Help topic with a Photoshop icon and an After Effects icon, you 
know that the topic either describes functionality that is similar in  
the two components or describes cross-component workflows.

Tip: If you search for a phrase, such as “shape tool,” enclose it in quotation marks  
to see only those topics that include all the words in the phrase. 

LiveDocs Help
LiveDocs Help includes all the content from in-product Help, plus  
updates and links to additional instructional content, such as video  
tutorials and book excerpts available on the web. For some Creative  
Suite components, LiveDocs also lets you add comments. Find LiveDocs 
Help for your component in the Adobe Help Resource Center,  
at www.adobe.com/go/documentation.

Think of Help, both in the product and on the web, as a hub for accessing 
additional content and communities of users. The most complete  
and up-to-date version of Help is always on the web.

Accessibility features
Adobe Help content is accessible to people with disabilities such  
as mobility impairments, blindness, and low vision. In-product Help  
supports standard accessibility features, including the following:

• �Text size can be changed with standard context menu commands.
• Content supports high-contrast mode.
• Links are underlined for easy recognition.
• �If link text doesn’t match the title of the destination, the title is  

referenced in the Title attribute of the Anchor tag. For example,  
the Previous and Next links include the titles of the previous and  
next topics.

• �Graphics without captions include alternate text.
• Each frame has a title to indicate its purpose.
• �Standard HTML tags define content structure, for screen reading 

 or text-to-speech tools.
• �Style sheets control formatting, so there are no embedded fonts.

TOOLS FOR LEARNING
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When you start the Video Workshop, you choose exactly the components 
and topics you want to learn. You can see details about each video to 
help focus your learning path. Each video covers a single subject and 
typically runs about 3 to 5 minutes. Many videos come with an illustrated 
tutorial and source files, so you can print out detailed steps and try  
the task on your own.

You can access the Video Workshop using the Video Workshop DVD that 
is included with Creative Suite 3. It’s also available online at www.adobe.
com/go/learn_videotutorials. Adobe will regularly add new videos to  
the online Video Workshop, so check in to see what’s new.

Classroom in a Book
If you want a training course that you can do on your own, check out  
the Classroom in a Book series from Adobe Press. Classroom in a Book 
uses hands-on projects to get you up and running with your new  
product.  You’ll have illustrated step-by-step instructions, review  
questions, and a companion CD with all of the book’s project files.  
You can find Classroom in a Book for every Creative Suite 3 component 
in the online Adobe Store.

Adobe Design Center
Adobe Design Center offers articles, inspiration, and instruction from 
industry experts, top designers and Adobe publishing partners.  
New content is added often.

PDF Documentation
The in-product Help is also available as a PDF that is optimized for  
printing and is included on the additional content DVD. 

PDF documentation included with your product can be found in  
the Documents folder on the installation or content DVD.  All PDF  
documentation is also available through the Adobe Help Resource  
Center, at www.adobe.com/go/documentation.

Printed documentation
Printed editions of the complete in-product Help are available for  
purchase in the Adobe Store at www.adobe.com/go/store. 

Learning resources
Adobe Video Workshop
Adobe Video Workshop introduces the essentials of your Adobe product. 
There are about 250 video tutorials for Adobe Creative Suite 3, covering  
a wide range of subjects for print, web, and video professionals. The  
Video Workshop shares expertise from across the Adobe community—
you’ll learn tasks, tips, and tricks from leading designers and developers 
such as Joseph Lowery, Katrin Eismann, and Chris Georgenes. You can 
see and hear Adobe experts such as Lynn Grillo, Greg Rewis, and Russell 
Brown. In all, over 40 product experts share their knowledge.

You can use the Video Workshop to start learning about any Creative 
Suite 3 component you’re interested in, whether you own it or not. There  
are introductory videos for new users. More experienced users can find 
videos on new features and key techniques. Many videos show you  
how to use Creative Suite components together.  
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You can find hundreds of tutorials for design products and learn  
tips and techniques through videos, HTML tutorials, and sample  
book chapters.

Think Tank, Dialog Box, and Gallery explore ideas:

• �Think Tank articles consider how designers engage with technology  
and what their experiences mean for design, design tools, and society.

• �In Dialog Box, experts share new ideas in motion graphics and  
digital design.

• �The Gallery showcases how artists communicate creative design.

Visit Adobe Design Center at www.adobe.com/designcenter.

Adobe Mobile and Devices Developer Center
The Adobe Mobile and Devices Developer Center provides extensive 
online resources and information on mobile development, tips and tricks, 
and code samples. Adobe also offers a free Mobile Developer Program 
with information and resources on Adobe mobile technologies and  
solutions, content development kits (CDKs), and discussion forums,  
as well as technical support (for an annual fee). 

Visit Adobe Mobile Developer Program at www.adobe.com/go/ 
mobiledeveloper. 

Extras
To help you make the most of your Adobe product, a wealth of  
resources is available to you. Some of these resources are installed on 
your computer during the setup process; additional helpful samples and 
documents can be found on the installation or content DVD; unique 
extras are also offered online by the community at Adobe Exchange.

Installed resources
During software installation, a number of resources are placed in  
your application folder. To view those files, navigate to the specific  
application folder on your computer.

• �Windows: [startup drive]/Program files/Adobe/Adobe [CS3 component]
• �Mac OS: [startup drive]/Applications/Adobe [CS3 component]

Depending on your Adobe product, the application folder can include:

Plug-ins: Plug-in modules are small software programs that extend  
or add features to your software. Once installed, plug-in modules appear 
as options in the Import or Export menu; as file formats in the Open,  
Save As, and Export Original dialog boxes; or as filters in the Filter  
submenus. For example, a number of special effects plug-ins are auto-
matically installed in the Plug-ins folder inside the Photoshop CS3 folder.

Presets: Presets comprise a wide variety of useful tools, preferences, 
effects, and images. Product presets include brushes, swatches, color 
groups, symbols, custom shapes, graphic and layer styles, patterns, 
textures, actions, workspaces, and more. Preset content can be found 
throughout the interface. Some presets (for example, Photoshop Brush 

Tools for working
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actions, plug-ins, and effects, along with subfolders for Fonts and Stock 
Photography. The Documentation folder contains a PDF version of  
the Help, technical information, and other documents such as specimen 
sheets, reference guides, and specialized feature information.

Bridge Home
Bridge Home, a new destination in Adobe Bridge CS3, provides up-to-
date tips and resources for making the most of Creative Suite 3. Watch 
videos, learn efficient workflow techniques, and get inspired by leading 
designers, podcasts, and more. Start Adobe Bridge, then click the  
Bridge Home icon at the top of the Favorites panel to access the latest 
tips, news, and resources for your Creative Suite tools.
Note: Bridge Home may not be available in all languages.

Adobe Exchange
Adobe Exchange is an online community where users download and 
share thousands of free actions, extensions, plug-ins, and other content 
for use with Adobe products.  To find this free content, visit www.adobe.
com/go/exchange.

User communities
Adobe user communities feature forums, blogs, and other avenues  
for users to share technologies, tools, and information; ask questions;  
and find out how others are getting the most out of their software.  
User-to-user forums are available in English, French, German,  
and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

libraries) become available only when you select the corresponding tool. 
If you don’t want to create an effect or image from scratch, just peruse 
the preset libraries for inspiration.

Templates: Template files can be opened and viewed from Adobe Bridge, 
opened from the Welcome screen, or opened directly from the File menu. 
Depending on the product, template files range from letterhead,  
newsletters, and websites, to DVD menus and video buttons. Each  
template file is professionally constructed and represents a best-use 
example of product features. Templates can be a valuable resource  
when you need to jump-start a project.

Samples: Sample files include more complicated designs and are a great 
way to see new features in action. These files demonstrate the range  
of creative possibilities offered by your application.

Fonts: Several OpenType® fonts and font families are included with  
Creative Suite 3. Fonts are copied to your computer during installation:

• Windows: [startup drive]/Program Files/Common Files/Adobe/Fonts
• Mac OS X: [startup drive]/Library/Application Support/Adobe/Fonts

For information about installing fonts, see the Read Me.html file on  
the installation DVD.

DVD content
The installation or content DVD included with your product contains  
additional resources for use with your software. The Goodies folder 
contains product-specific files such as templates, images, presets, 
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Support
Visit the Adobe Support website, at www.adobe.com/support, to find 
troubleshooting information for your product and to learn about free 
and paid technical support options. 

Visit Adobe Support at www.adobe.com/go/support.

Adobe Labs
Adobe Labs provides you with the opportunity to experience and  
evaluate new and emerging innovations, technologies, and products 
from Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies
• �Code samples and best practices to help accelerate your learning curve
• �Early versions of product and technical documentation
• �Forums, wiki-based content, and other collaborative resources to 

help you interact with like-minded developers. Adobe Labs fosters a 
collaborative software development process. This environment allows 
customers to become productive with new products and technologies, 
faster and the Adobe development teams to respond and react to early 
feedback in order to shape the software in a way that meets the needs 
and expectations of the community.

Visit Adobe Labs at www.adobe.com/go/labs.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts,  
and other useful software. In addition, the Adobe Store (www.adobe.
com/go/store) provides access to hundreds of plug-ins from third-party  
developers, helping you automate tasks, customize workflows,  
create specialized professional effects, and more.
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Acrobat Connect. see Adobe Acrobat Connect
ActionScript 3.0, 36, 51, 98-99
Adams, Sean, 108-109
Adams Morioka, 108-109
Adobe Acrobat Connect, 25, 87
Adobe Acrobat 8.0 Professional. see also PDF files

Adobe InDesign integration, 86
enhanced review and tracking, 87
features, 34, 86-89
PDF package creation, 88
preflight, 88
Version Cue projects, 26-27
for web, 90

Adobe Bridge
Adobe Dreamweaver integration, 120
Adobe Flash integration, 101
batching tools, 23
Device Central launch from, 28
features, 12
metadata and keywords, 22
overview, 20-23
photo downloader, 23
rating and labels, 22
stock photos, 24
visual communication, 25
workspaces, 20

Adobe Creative Suite 3
described, 4-5
file compatibility across applications, 16-17
interface sharing and customization, 8-9
mobile workflow, 6-7
new features, 30-31
print, web, and interactive workflow, 4-5
setup, 10
tools, 14-15

Index
Adobe Device Central

Adobe Dreamweaver integration, 39, 126-127
Adobe Flash integration, 35, 93, 97, 106-107
Adobe InDesign integration, 73
content creation, 126-127
features, 28-29
Flash CS3 interaction, 35
mobile devices and, 53
SWF file testing and preview, 68-69

Adobe Dreamweaver
Adobe Bridge integration, 120
Adobe Flash integration, 93, 110, 111, 117
Adobe InDesign integration, 73
Adobe Photoshop integration, 39, 105, 113
content design, 118-119
cross-browser compatibility check 
    and CSS advisor, 118-119
CSS management, 121
features, 39, 112-121
file compatibility, 16
Fireworks extension, 106
for interactive, 124-125
layout and assembly, 5, 48
for mobile, 126-127
New Document dialog box, 112
setup, 10
Spry effects, 115
Spry framework, 114
Spry widgets, 116
for web, 48-49, 122-123
XHTML exporting to, 80-81

Adobe Fireworks CS3, 37, 106
Adobe Flash CS3

ActionScript 3.0 and, 98-99
Adobe Bridge integration, 101
Adobe Device Central integration, 28, 93, 97
Adobe Dreamweaver integration, 93, 110, 111, 117

Adobe Illustrator integration, 32, 95, 102
Adobe Photoshop integration, 93, 95
Adobe Version Cue integration, 101
animation, 92
copy and paste filter effects, 96
copy and paste motion tweens, 96
Device Central launch from, 28
drawing enhancements, 94
export only visible layers, 97
features, 35-36, 98-101
file compatibility, 16
Flash Video Encoder, 100
importing files into, 95
for interactive, 50-51, 66-67, 104-105
interface, 94
layers, 15
for mobile, 97, 106-107
Pen tool, 14
scripted animation export to Quicktime, 100
symbols, 17, 32
timelines and animation, 15
video, 45, 92, 100, 104-105
for web, 102-103

Adobe Flash Lite, 28, 35, 97, 106
Adobe Flex Builder 2, 35
Adobe Illustrator CS3

Adobe Acrobat integration, 86
Adobe Flash integration, 94, 95, 102
color swatches defined in, 13
DeviceN support, 61
drawing enhancements, 60
eraser tool, 60
features, 32, 58-61
file compatibility, 16
Flash editing, 35
for interactive, 66-67
layers, 15, 45
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layout and assembly, 5
Live Color, 32, 56, 58
Live Trace and Live Paint, 59
for mobile, 68-69
PDF creation, 18
printing, 62-63
setup, 10
templates, 11
transparency, 61
Version Cue projects, 26-27
for web, 64-65

Adobe InDesign CS3
Adobe Acrobat integration, 86
Adobe Illustrator integration, 62-63
color swatches defined in, 13
enhanced transparency and object effects, 76
features, 33, 74-77
file compatibility, 16
importing files into, 72
layers, 15, 45
multi-file place, 74
object styles, 75
PDF creation, 18
printing, 78-79
snippets, 77
stock photos, 24
tables and table styles, 75
templates, 11
Version Cue projects, 26-27
for web, 80-81
XHTML exporting, 80-81

Adobe PDF files. see PDF files
Adobe Photoshop CS3

Adobe Acrobat integration, 86
Adobe Dreamweaver integration, 39, 103, 105, 113
Adobe Flash integration, 93, 94, 95
Auto Align Layers, 41

color swatches defined in, 13
Device Central launch from, 28
3D integration, 44
enhanced vanishing point, 43
Eraser tool, 14
features, 30-31, 40-45
Flash editing, 35
for interactive, 50-51
layer comps, 42
layout and assembly, 5
linking vs. embedding files in, 16
for mobile, 52-53
Multi-Layer select, 42
PDF creation, 18
printing, 31, 47
Quick Selection tool, 40
setup, 10
Smart Filters, 40
Smart Objects, 17, 43
timelines and animation, 15
Version Cue projects, 26-27
video, 45
for web, 48-49

Adobe Reader, 34
Adobe Stock Photos, 24
Adobe Version Cue, 26-27, 101
Ajax, 37, 114
anchored objects, 14
animation

ActionScript conversion, 35
Adobe Flash scripted, 92, 94-95, 117
enhancement, 39
export, 100
interactivity and, 51
palette, 30
scripted, 100
and timelines, 15, 51

web, 94-95
anti-aliasing, 66
Apple Script, 33
artwork

importing, 57
integrity, 65
vector, 39, 73

ASP, 11
Auto Align Layers, 41
AutoCAD, 34
automation, task, 33
Auto-recognize, 34
AVI for video, 45

B
batching tools, Adobe Bridge, 23
32-bit images, 31
blur filter effect, 103
booklets, print, 89
Brimm, Craig and Brooke, 54-55
browser compatibility check, 37, 118-119

C
Chase, Margo, 70-71
Chase Design Group, 70-71
Chung, Fani, 82-83
coding tools, 36
color

consistency via Adobe Bridge, 12
Live, 32, 56, 58, 64
mode and resolution, 46
separations, 78
settings, 12
swatches, 13

compatibility across applications, 16-17
compositing, 30-31
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content
creation, 6
2D and 3D integration, 44
design, 124-125
mobile device, 126-127
XML, 33

control panel, 9, 32
copy and paste, 48, 67, 96, 123
copy motion as ActionScript 3.0, 99
crop areas, 32
CSS

Advisor, 118-119
layouts, 37, 48, 104, 112, 116
management, 121

Culture A.D., 54-55

D
3D compositing, 30
debugging, 35
deinterlacing, 100
Device Central. see Adobe Device Central
DeviceN support, 61
3D integration, 44
docking and panels, 9
downloader, photo, 23
drawing tools, 32, 35, 60, 94
Dreamweaver. see Adobe Dreamweaver
DV Stream, 45

E
e-mail, 34
embedded files, 16
enhanced vanishing point, 31, 43
Eraser tool, 14, 32, 60
error checking, 78, 98
exporting

saving and, 17
XHTML, 33

export only visible layers, 97

F
featured designers

Adams Morioka, 108-109
Chase Design Group, 70-71
Culture A.D., 54-55
Gee + Chung, 82-83

files
compatibility across applications, 16-17
Flash, 95, 101
InDesign, 33
JDF, 84, 85, 89
linking vs. embedding, 16
multi-, 74
native, 16, 49, 57, 73
new, 10, 29, 112
saving and exporting, 17, 53, 72
Smart Objects in, 17
SVG, 65
SWF, 51, 65, 91, 93, 101, 111
symbols added to, 17

filters
Adobe Bridge, 21
Adobe Flash, 96
blur, 103

find, Adobe Bridge, 21
Fireworks. see Adobe Fireworks CS3
FlA files, 101
Flash CS3. see Adobe Flash CS3
Flash Lite. see Adobe Flash Lite
Flash Video Encoder, 100
FLC video, 45
FLP files, 101
FlV files, 101
form fields, 34

G
Gee, Earl, 82-83
Gee + Chung Design, 82-83
3G video, 45

H
high dynamic range (HDR) support, 31
High Quality Print preset, 19
H.264 video, 45

I
Illustrator. see Adobe Illustrator
images

32-bit, 31
optimizing, 39
website, 64-65, 123

InDesign. see Adobe InDesign
interactive media

content design, 123, 124-125
Flash video encoder, 104-105
Illustrator objects, 66-67
interactivity tools, 91
Photoshop objects, 50-51

interfaces
Flash, 94
interactive, 50-51
sharing and customization, 8-9, 35

ipod video, 45
isolation mode, 32

J
Java Script, 11, 33, 114
JDF files, 84, 85, 89
JSP, 11

K
keywords, Adobe Bridge, 22

L
labels and rating, Adobe Bridge, 22
layers

Adobe Photoshop, 39
Auto Align, 41
comps, 42, 52
controlling visibility, 15, 32, 74
export only visible, 97

Adobe Creative Suite 3 Design Premium and Standard Workflow Guide136



layout
assembly and, 5, 7
CSS, 37
importing into, 46
InDesign, 33
mobile, 97

linking files, 16
Live Color, 32, 56, 58, 64
Live Paint, 59
Live Trace, 59
lotus Notes, 34

M
metadata, Adobe Bridge, 22
Microsoft Excel, 73
Microsoft Outlook, 34
Microsoft Word, 34, 75
mobile devices

Adobe Dreamweaver for, 126-127
Adobe Flash for, 93, 97, 106-107
Adobe Photoshop for, 52-53
content creation, 126-127
illustration, 68-69
overview, 28-29

mobile workflow, 6-7
Morioka, Noreen, 108-109
motion guides, 102
motion tweens, 94-95, 96, 102
MOV video, 45
MPEG-4 video, 45
multi-file place, 74
Multi-Layer select, 42

N
native files, 16, 49, 57, 73
New Document dialog box, 104
new files, 10, 29, 112

O
object styles, 75
optimization, image, 39

P
panels and docking, 9
PDF files. see also Adobe Acrobat 8.0 Professional

creating, 18, 86
e-mail and, 34
exporting print-ready, 79, 81
package creation, 88
presets, 19
previews, 21
review and tracking, 87

PDF/X files, 19, 61
Pen tool, 14, 94
photo downloader, 23
Photoshop. see Adobe Photoshop
PHP, 11
portable document format. see PDF files
preflight, 79, 88
presets, PDF, 19
Press Quality preset, 19
printing

Adobe Illustrator, 62-63
Adobe InDesign, 78-79
Adobe Photoshop, 31, 47
booklets, 89

production, 5, 7

Q
Quick Selection tool, 40
QuickTime, 36, 45, 100

R
rating and labels, Adobe Bridge, 22
reviews

shared, 34
tracking and, 87
web-based, 57

RSS feeds, 37
rule-based layouts, 33

S
saving and exporting files, 17, 53, 72
scripting, 33, 51
searches, 29
sensitive information removal, 34
separations, color, 78
setup, document, 10
shared reviews, 34
site mockup, 122
9-slice scaling, 66
Smallest File Size preset, 19
Smart Filters, 30, 40
Smart Objects, 17, 43, 57
snippets, 77
sort, Adobe Bridge, 21
Spry effects, 115
Spry framework, 37
Spry widgets, 116
stock photos, 24
styles, object, 75
SVG files, 65
swatches, color, 13
SWF files, 51, 65, 91, 93, 101, 111
symbols, 17, 32

T
table and cell styles, 33, 75
templates, 11
textures, 30
timelines and animation, 15, 51
tools

batching, 23
coding, 36
drawing, 32, 35, 94
Eraser, 14, 32, 60
layer, 15
metadata and keyword, 22
Pen, 14, 94
Quick Selection, 40
rating and labels, 22
timelines and animation, 15
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tools panel, 9
transparency, 61, 76

V
VBScript, 33
Version Cue. see Adobe Version Cue
video, 36, 51

Adobe Photoshop, 45
Encoder, Flash, 92, 104-105
Quicktime, 36, 45, 100

visual communications, 25

W
websites

animation, 94-95
design, optimization, and exporting, 48-49
images, 64-65, 123
mockup, 122
transferring PDF documents to, 90
XHTML exporting to, 80-81

workspaces
Adobe Bridge, 20
Adobe InDesign, 33
setup, 11

WYSIWYG layout, 48

X
XHTML exporting, 33, 72, 73, 80-81
XML content, 33, 37, 77, 98
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